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 Introdução
• A maioria das necessidades dos profissionais e das empresas, estão incluídas nos

ensinamentos deste curso, que procura ser ministrado de forma simples, objetiva e

didática , explorando os recursos que o AutoCAD oferece.

• Este curso tem como objetivo de auxiliar na fixação dos conceitos e procedimentos

para o desenvolvimento de desenhos bidimensionais e uma introdução ao ambiente

3D com a utilização da ferramenta eletrônica AutoCAD.

• Todos os conceitos podem ser desenvolvidos em qualquer versão do programa a

partir do AutoCAD 2000i, pois os conceitos e métodos apresentam pouca ou

nenhuma alteração entre as versões



 Conceitos
• CAD – A sigla CAD vem do inglês “Computer Aidded Design” que significa

Desenho Assistido por Computador. São Softwares específicos para geração de

desenhos e projetos.

• AutoCAD ‐ Programa (software), que se enquadra no conceito de tecnologia CAD

é utilizado mundialmente para a criação de projetos em computador. Na verdade

AutoCAD é o nome de um produto, assim como Windows, Office (Word, Excel,...)

etc.

• Solid Works – Programa que se enquadra no conceito de tecnologia CAD é

utilizado paraMODELAGEM TRIDIMENSIONAL.



 Reconhecer o Ambiente de Trabalho
Assim que o programa é aberto uma

caixa de diálogo é apresentada, sendo

necessário indicar qual o ambiente será

utilizado, o AutoCAD Classic para

projetos bidimensionais ou o 3D

Modeling para projetos tridimensionais.

Selecione a opção AutoCAD Classic e

desative a apresentação dessa caixa de

diálogo clicando sobre a opção Don´t

Showme this again.



 Reconhecer o Ambiente de Trabalho
Uma nova caixa de diálogo aparece

oferecendo a possibilidade de verificar as

novidades oferecidas por essa versão.

Vamos desativar a apresentação dessa

caixa de diálogo selecionado a opção No,

don´t showme this again.



 A Tela Gráfica
A região de comandos apresenta a palavra

Command para indicar que o programa está pronto

para receber uma ordem. Podemos digitar o

comando a ser executado nesta região e em seguida

pressionar ENTER, como podemos utilizar o Menu

Pull‐Down ou a Barra de ferramentas para realizar

a mesma tarefa.

 A partir desse momento a tecla ENTER também

pode ser utilizada pressionando‐se a BARRA DE

ESPAÇO ou o botão direito do mouse.

 O botão ESC deve ser utilizado para cancelar

qualquer comando em andamento.

A tecla DELETE pode ser utilizada para apagar

qualquer elemento gráfico selecionado.



 Iniciar um  Desenho
 O que devemos saber para iniciar o desenvolvimento de um

desenho é que o programa oferece um espaço de trabalho infinito,

e estabelece a localização dos elementos gráficos neste plano

através de coordenadas cartesianas com valores em unidades,

portanto, devemos utilizar O ESPAÇO DE TRABALHO DO

PROGRAMA PARA DESENVOLVER O DESENHO EM ESCALA

REAL NA UNIDADE DE MEDIDA ADEQUADA, ou seja, na

unidade de medida utilizada conforme a finalidade do desenho

(ex.: metros para Civil e milímetros para Mecânica).

 Para facilitar o início de novos desenhos é necessário que o

programa apresente uma tela inicial, onde se podem definir as

características básicas do arquivo novo.



 Iniciar um  Desenho
 As opções mais utilizadas neste tutorial são as oferecidas pela ficha Start from Scratch:

Imperial (oferece uma área de trabalho inicial de 12x9 unidades)

Metric (oferece uma área de trabalho inicial de 420x297 unidades).

Uma dessas opções deve ser escolhida de acordo com as maiores dimensões do

desenho que se pretende desenvolver.

 Quando o tamanho da área de trabalho difere muito das oferecidas pela opção Start from

Scratch, utilizamos a opção Use a Wizard ‐ Quick Setup. Esse item permite definir a

unidade de medida (tradicionalmente utilizamos a Decimal) e o tamanho da área de

trabalho. Só devemos lembrar de ajustar a visualização após o uso dessa opção, por meio do

comando ZOOM – All.



 Iniciar um  Desenho
As Obs.: caso o programa não

ofereça a tela inicial com as opções

para um novo desenho, é necessário

configurar o comando OPTIONS –

System – General Options –

Startup para a opção Show Startup

dialog box.



 Iniciar um  Desenho
Agora devemos ajustar as unidades de

inserção de blocos de acordo com a unidade

do desenho que será desenvolvido por meio

do comando UNITS.



 Teclas de F1 a F11

• F1 = Help
• F2 = Carrega a tela de texto
• F3 = Aciona o quadro Drafting Settings OSNAP (Comandos de Ancoragem)
• F4 = Aciona a mesa digitalizadora (se houver)
• F5 = Controla o ISOPLAN planos isométricos
• F6 = Controlador das Coordenadas
• F7 = GRID – Cria  uma malha de pontos  imaginária na tela gráfica
• F8 = ORTHO – Trava o cursor no eixo ortogonal, permitindo realizar linhas retas
• F9 =  SNAP – Permite um deslocamento ajustável do cursor
• F10 = Polar Tracking – existe as posições corrente em coord. Polares
• F11 = Osnap Tracking – exibe projeções em relações aos osnaps vigentes
• LTW = Lineweight trace – exibe a espessura corrente pré determinada
• MODE = Controla o uso do modo model space e paper space



 Outros Comandos
• SETTINGS – GRID/SNAP (Format Drafting Settings ou digitar “DSETTINGS +
ENTER”) ou clicar em cima de GRID, SNAP da barra de status.

• COMANDO REGEN ( View Regen ou digitar “RE + ENTER“) ‐ Provoca uma
regeneração do desenho, isto é, regenerar significa recalcular matemáticas contidas
no desenho.

•COMANDO LIMITS – (Digitar “LIMITS + ENTER”)Define os limites da área de
trabalho, “ON” realiza o desenho somente na área delimitada. Seu uso é necessário,
pois auxilia na regeneração da imagem. Quando acionamos o grid, o AutoCAD usa a
área delimitada pelo comando limits para posicionar o grid.

• TECLAS IMPORTANTES ESC = Cancela o Comando Ativo
ENTER = Confirma a maioria dos Comandos e Ativa o

último comando realizado.









UNIDADES DE TRABALHO
• Quando, por exemplo, tivermos a distância entre dois pontos de 10 unidades, o
AutoCAD interpreta esta unidade como adimensional ou seja, considera‐se a leitura
real que você irá desenvolver seu projeto, ex.: se fizer uma linha de 10 unidades
podem ser 10mm, 10cm, 10m, 10Km, etc. .

• SÍMBOLOS ESPECIAIS Na edição dos textos executados no AutoCAD podem
ser introduzidos alguns símbolos/caracteres especiais através de combinações
especiais, como:

%%C = Desenvolve o símbolo de Diâmetro ( Ø )

%%D = Desenvolve o símbolo de Grau ( ° )

%%P = Desenvolve o símbolo de Mais/Menos ( ± )





BARRA STANDARD
• NEW (File » New ) ou ( Ctrl + N ) = Cria um novo desenho.

• OPEN (File » Open ) ou ( Ctrl + O ) = Abre um desenho já existente.

• SAVE (File » Save ) ou ( Ctrl + S ) = Salva o “rascunho” (templante)
corrente. Se não foi dado um ao desenho, o AutoCAD lhe pedirá um nome.
• SAVE (File » Save As) ou ( Ctrl + Shift + S ) = Salva o arquivo existente,
renomeando com outro nome ou outro local.

• Plot (File » Plot ) ou ( Ctrl + P) = Envia o desenho para que seja
impresso em uma impressora gráfica ou plotter ( impressora de grande
porte ).

• Plot Preview ( File » Plot Preview ) = Mostra como o desenho será visto
quando impresso ou plotado.



BARRA STANDARD
• PUBLISH ( File » Publish ) = Permite gerar arquivos em formato
próprio para utilização em páginas de Internet;

• SPELLING = Permite a correção ortográfica;

• FIND (Edit » Find ) = Permite a procura de palavras ;

• (Edit » Cutclip ou Ctrl + x) – ( Edit » Copyclip ou Ctrl + C ) – ( Edit »
Pasteclip ou Ctrl + v ) = Permite como no formato windows ‐ Recortar –
Copiar – Colar enviando para a área de ransferência ou recuperando.

• Match Properties ( Modify » Match Properties ) ou (“MA + ENTER”).

• ( Edit » Undo ou U + Enter ) e ( Edit » Redo ou Y + Enter ) = Desfaz o
último comando e refaz comando desfeito pelo comando “UNDO”.



 LINE     
 Line( Draw » Line );

 Command: L + ENTER;

 LINE Specify first point: P1 (Clique com botão esquerdo em ponto na tela);

 Specify next point or [ Undo ] : P2

 Specify next point or [Undo ] : Para confirmar a linha Tecle <ENTER>

 ENTER: Confirma o desenho;

 CANCEL: Cancela o Comando;

 CLOSE (C + ENTER): Fecha um polígono unindo o último ao primeiro segmento.

 UNDO (U + ENTER): Desfaz o último segmento desenhado

 CONTINUE: Para começar uma nova linha no último ponto dado, responda com um

<ENTER>



 ERASE    

• Command: E + ENTER;

• OBS: Após a realização da seleção, é necessário teclar <ENTER> para que

possa alterar para o próximo estágio do comando.

• NOTA: A remoção de entidades nos desenho são também realizadas da

tecla DEL.



 CRITÉRIOS DE SELEÇÃO    
• Por Defaul o cursor troca para forma de um quadrinho (Pick Box), e a
expressão “Select Objects..” é exibida na Barra de Comando.

• Neste momento podemos selecionar entidades uma a uma os objetos
a serem trabalhados.

• Windows – Captura entidades que estão contidas inteiramente
dentro de uma janela (da esquerda para direita ).

• Windows Crossing – Captura entidades que estão dentro da janela ou
que cruzam a linha tracejada de uma janela. ( da direita para a
esquerda ).



 COORDENADAS ABSOLUTAS CARTESIANA
• Quando precisamos construir um desenho com dimensões exatas no AutoCAD,
necessitamos orientar esta construção fornecendo dados de sentido e valores pelo
mouse ou digitando através do teclado.

• IMPORTANTE :

‐ A virgula separa os pontos coordenados ( X , Y ) em qualquer situação dentro do
AutoCAD e o ponto separa números “quebrados”.

‐ A orientação X sempre será na horizontal – lembramos para direita valores positivos
(+) e para esquerda valores negativos (‐).

‐ A orientação Y sempre será na vertical – lembramos que para cima valores positivos (+)
e para baixo valores negativos (‐)



 COORDENADAS ABSOLUTAS CARTESIANA  - #
• Os pares ordenados sempre X e o primeiro termo e Y sempre é sempre. 
(X,Y)  



 COORDENADAS RELATIVAS CARTESIANAS - @

• As Coordenadas Relativas especificam uma distância em relação ao último ponto,

podemos ser cartesianas (retangulares) ou polares.

• IMPORTANTE : Quando desejarmos criar uma linha com uma certa distância a

partir de um ponto qualquer, temos que “dizer”para o AutoCAD que aquele é o

ponto 0,0; para isso é só indicar antes da coordenadas o símbolo de @.

• A Coordenada Relativa Cartesiana ou Retangular define o valor do

deslocamento no eixo X e Y em relação ao último ponto dado.



 COORDENADAS RELATIVAS CARTESIANAS - @



 EXEMPLO DE COORDENADAS RELATIVAS CARTESIANAS

 Comando: LINE ( L+ENTER )

To point: P1 (Ponto Qualquer) <ENTER>
To point: @40,0 <ENTER>
To point: @0,10 <ENTER>
To point: @-10,0 <ENTER>
To point: @0,20 <ENTER>
To point: @-10,20 <ENTER>
To point: @-10, -20 <ENTER>
To point: @0,-20 <ENTER>
To point: @-10,0 <ENTER>
To point: @0,-10 <ENTER>
To point: <ENTER> finalizando



 EXEMPLO DE COORDENADAS RELATIVAS CARTESIANAS
 Comando: LINE ( L+ENTER )

To point: P1 (Ponto Qualquer) <ENTER>
To point: @50,0 <ENTER>
To point: @0,20 <ENTER>
To point: @-60,0 <ENTER>
To point: @80,30 <ENTER>
To point: @80,-30 <ENTER>
To point: @-60,0 <ENTER>
To point: @0,-20 <ENTER>
To point: @50,0 <ENTER>
To point: @0,-15 <ENTER>
To point: @-140,0 <ENTER>
To point: CLOSE finalizando



 EXEMPLO DE COORDENADAS RELATIVAS CARTESIANAS
 Comando: LINE ( L+ENTER )

To point: P1 (Ponto Qualquer) <ENTER>
To point: @50,0 <ENTER>
To point: @15,20 <ENTER>
To point: @0,30 <ENTER>
To point: @-5,0 <ENTER>
To point: @-25,-30 <ENTER>
To point: @-20,0 <ENTER>
To point: @-25,30 <ENTER>
To point: @-5,0 <ENTER>
To point: @0,-30 <ENTER>
To point: @15,-20 <ENTER>
To point: <ENTER> finalizando



EXEMPLO DE COORDENADAS RELATIVAS CARTESIANAS
 Comando: LINE ( L+ENTER )

LINE Specify first point : 2,2 <ENTER>
Specify next point or [Undo]: @5,0 <ENTER>
Specify next point or [Undo]: @0,2.95 <ENTER>
Specify next point or [Close/Undo]: @-5,0 <ENTER>
Specify next point or [Close/Undo]: C <ENTER>

Comando: ENTER 

LINE Specify first point: 2,4.95 <ENTER>
Specify next point or [Undo]: @-0.6,0 <ENTER>
Specify next point or [Undo]: @2.1,0.63 <ENTER>
Specify next point or [Close/Undo]: @2,0 <ENTER>
Specify next point or [Close/Undo]: @2.1,-0.63 <ENTER>
Specify next point or [Close/Undo]: @-0.6,0 <ENTER>
Specify next point or [Close/Undo]: ENTER



EXEMPLO DE COORDENADAS RELATIVAS CARTESIANAS

 Comando: ENTER

LINE Specify first point : 2.35,2.15 <ENTER>

Specify next point or [Undo]: @1,0 <ENTER>

Specify next point or [Undo]: @0,2.1 <ENTER>

Specify next point or [Close/Undo]: @-1,0 <ENTER>

Specify next point or [Close/Undo]: C <ENTER>

Comando: REC

RECTANG Specify first corner point or [Chamfer/Elevation/Fillet/Thickness/Width]:

3.75,3.25 <ENTER>

Specify other corner point or [Area/Dimensions/Rotation]: @2.6,1 <ENTER>



 Exercícios Escreva os comandos utilizado 

 L + Enter

P1

@25,0

@0,15

@25,-15

@15,0

@0,30

@-10,0

@-10,0

@0,-15

@-15, 15

@0,15

@-15,0

@0,15

Colocar cotas:  Comando =  dimlinear + Enter
Formatar cotas:  Comando = D + Enter

@-15,0

@0,-15

@10,0

@0,-20

@-10,0

@0,-25



 Exercícios



 Exercícios
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 Exercícios  L + Enter
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 Exercícios  L + Enter
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 Exercícios  L + Enter
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 COORDENADAS POLARES
• As Coordenadas relativa polar necessita do comprimento L (distância) e a
abertura ângulo medido entre o eixo 0(zero) e a linha na qual pretende realizar.



 COORDENADAS POLARES
• Command: Line

• From Point: P1 (Ponto Qualquer)     <Enter>
• To point:  @25< 0 <Enter>
• To point:  @10<60 <Enter>
• To point:  @10<120 <Enter>
• To point:  @25<180 <Enter>
• To point:  @20<135 <Enter>
• To point:  @20<270 <Enter>
• To point:  @5<0 <Enter>
• To point:  @5.6<270 <Enter>
• To point:  @5<180 <Enter>
• To point:  @20<270 <Enter>
• To point:  @20<45 <Enter>
• To point: <Enter> finalizando



 COORDENADAS POLARES
• Command: Line
• From Point: P1 (Ponto Qualquer)     
<Enter>

• To point:  @20< 0 <Enter>
• To point:  @5<30 <Enter>
• To point:  @25<90 <Enter>
• To point:  @15<120 <Enter>
• To point:  @5<90 <Enter>
• To point:  @6.5<0 <Enter>
• To point:  @2.5<90 <Enter>
• To point:  @6.5<180 <Enter>
• To point:  @8.8<60 <Enter>
• To point:  @22.46<180 <Enter>

• To point:  @8.8<300 <Enter>
• To point:  @6.5<180 <Enter>
• To point:  @2.5<270 <Enter>
• To point:  @6.5<0 <Enter>
• To point:  @5<270 <Enter>
• To point:  @15<240 <Enter>
• To point:  @25<270 <Enter>
• To point:  @5<330 <Enter>
• To point: <Enter> finalizando



 Exercícios



 Exercícios



 Exercícios



 Exercícios

Colocar cotas:  Comando =  dimlinear + Enter
Formatar cotas:  Comando = D + Enter

 L + Enter

P1

@30<120

@30<240

@-30<0

@30<-60

@ 30<240

@30<0

@ 30<-60

@ 30<60

@ 30<0

@ 30<120

@ 30<60

@-30<0



 Exercícios  L + Enter
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 Exercícios  L + Enter
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 Exercícios
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 Exercícios
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 Exercícios
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 COORDENADAS AUTOMATICAS ORTOGONAIS
• Empurrando o mouse para o lado que se quer construir a linha vertical ou 
horizontal, sendo que o ORTHO deve estar acionado.

• Command: Line
• From Point: P1 (Ponto Qualquer)    <Enter>

• To point:  30  <Enter>
• To point:   10 <Enter>
• To point:  10 <Enter>
• To point:  20 <Enter>
• To point:  @‐10,20 <Enter>
• To point:  @‐10,‐20 <Enter>
• To point:   20 <Enter>
• To point:   10 <Enter>
• To point:   10 <Enter>
• To point: <Enter> finalizando



 COORDENADAS AUTOMATICAS POLARES

• Quando o cursos é movido, caminhos de alinhamento e Tooltips são exibidos
quando o cursor esta perto de ângulos polares. O Default busca medição de 90°
graus, pode ser adicionado outros ângulos usando a caixa de diálogo.

• Use o caminho de alinhamento (linha pontilhada) e Tooltip ( indicação do
ângulo referente ) para desenhar a linha inserindo uma medida no teclado.

• Também pode ser usado Osnap Polar com Interseção e Interseção aparente o
encontro traçado pelo caminho de alinhamento polar entre projeção de outra
linha.



 COORDENADAS AUTOMATICAS POLARES



TUTORIAL COORDENADAS AUTOMÁTICAS POLARES E USO    
PROJEÇÕES ISOMÉTRICAS

Com a introdução das coordenadas automáticas polares, se torna muito fácil criar peças

isométricas, para isso temos que configurar a caixa settings:

 Digite o comandoDS + ENTER

 Em Incremente angle – Clique em “setinha”

caixa selecione o ângulo de 30⁰.

 Mantenha a seleção Track all polar angle para que

todos ângulos complementares de 30⁰ sejam

mostrados em sua projeção.

 Mantenha também a opção Absolute para a partir

de cada ponto o ângulo absoluto.



 EXERCÍCIOS  DE PROJEÇÕES ISOMÉTRICAS
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 ELLIPSE
Acionando o comando ELLIPSE – O AutoCad como default necessita da indicação da

distância do raio do eixo horizontal e na seqüência a altura para a sua definição.

1 – Por pontos externos
Command: EL + ENTER
Specify axis endpoint of ellipse or [Arc/Center]: P1
Specify other endpoint of axis: P2
Specify distance other end point of axis: P3

2 – Pelo centro
Command: EL + ENTER
Specify axis endpoint of ellipse or [Arc/Center]: C
Specify center of axis: P1
Specify distance other of axis or (Rotarion): P3

Acesso         DRAW  »  Ellipse

Command : EL + ENTER



 ELLIPSE
3 – Pela projeção
Command: EL + ENTER
Specify axis endpoint of ellipse or [Arc/Center]: C
Specify center of ellipse: P1
Specify endpoint of axis: 25 (orthon on)
Specify distance other of axis or (Rotation): R
Specify rotation around major axis: 60

2 – Criando um arco elíptico
Command: EL + ENTER
Specify axis endpoint of ellipse or [Arc/Center]: A
Specify axis endpoint of elliptical or (Center): C
Specify center of elliptical arc: P1
Specify endpoint of axis: P2
Specify distance other of axis or (Rotation): P3
Specify angle or (parameter): 30
Specify angle or (parameter/included): 240

Acesso         DRAW  »  Ellipse
Command : EL + ENTER

Parameter – Determina a extensão do arco da 
elipse, com projeção em x.
Included – O usuário determina um ângulo de 
varredura (ângulo incluindo no arco)



 ELLIPSE
Para criar um circulo no plano isométrico,

temos que criar uma elipse. Para traçar uma

elipse isométrica, a opção “ligada” somente

após o plano da tela gráfica fique configurado

para isométrica.

• Command: DS + ENTER » Snap na Grid » Isometrica

Snap.

• O cursor se transforma em um formato isométrico,

apertando F5 no teclado os planos são trocados,(

ISOPLANE TOP, ISOPLANE LEFT, ISOPLANE RIGHT ).

Acesso         DRAW  »  Ellipse

Command : EL + ENTER



Trabalhando com  Peças  Isométricas  cilíndricas
Para configurar – DS + ENTER – Snap and Grid – Isometric Snap

Polar Tracking – Increment Angle - 30⁰

Obs.: Note que o cursor esta isométrico

1 – Crie um cubo 30 x 30

2 - EL + ENTER

3 - Specify axis endpoint of ellipse or [Arc/Center/Isocircle]: I + ENTER

4 – Specify center of isocircle: (Passe o mouse em P1 e P2 até cruzar as

ortogonais a 30⁰ e 270⁰ clique para definir o centro da ellipse)

5 – Specify radius of isocircle or [ Diameter]: 15 + ENTER

(como o cubo é 30x30 o raio será 15)



Trabalhando com  Peças  Isométricas  cilíndricas
6 – EL + ENTER – com centro em P3 crie um Isocircle de raio 8.

7 – Acione o comando LINE(L+ENTER) ache o centro do Isocircle,

empurre o mouse para o ângulo de 330⁰ e digite 25 e crie

outro Isocircle de raio 8 na ponta externa.

8 - Acione o comando LINE (L + ENTER) ‐ crie uma linha de P4 a

P5 e depois P6 a P7 ‐ use os pontos quadrantes da ellipse.

9 - Acione o comando TRIM (TR + ENTER) – selecione as

linhas clicando P8 e P9 – pressione ENTER para definir

os limites para cortar – clique de P10 a P11 para eliminar as

linhas internas.
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Save
• Command: Save

• Menu: File » Save As

• Utilizado para salvar
informações de desenho em
arquivo com um novo nome
ou em nova posição no
disco.

• Command: Quick Save

• Menu: File » Save

• Ctrl + S



Salvamento  Automático

• Command: OP + Enter

• Menu: Format » Option

• Save As: Versão a ser
gravada.

• Automatic Save: intervalo
de tempo que será salvo
automaticamente.

• Security Options: Inserir
senha no arquivo.



OBJECT SNAP
• Endpoint ( END + ENTER) » Atrai para o ponto extremo de uma linha ou
arco.

• Midpoint (MID + ENTER) » Atrai para o ponto médio de uma linha ou
arco.

• Intersection ( INT + ENTER ) » Atrai para a intersecção de 2 objetos

• Extension (EXT + ENTER) » Atrai para um ponto que está na
continuação de uma linha ou arco.

• Center (CEN + ENTER) » Atrai para o centro de um círculo ou arco.

Command:  DS + ENTER;
Menu do cursor Shift + botão direito do mouse



OBJECT SNAP
• Quadrant ( QUA + ENTER) » Atrai para o ponto do quadrante de um
círculo ou arco.

• Tangent (TAN + ENTER) » Atrai para o ponto de tangência em um
círculo ou arco

• Perpendicular ( PER + ENTER ) » Atrai para um ponto que cria
perpendicular de um objeto para outro.

• Parallel (PAR + ENTER) » Atrai para um ponto que cria uma linha
paralela para o objeto selecionado.

• Nearest » Atrai para o ponto de um objeto que está mais próximo do
cursor.

Command:  DS + ENTER;
Menu do cursor Shift + botão direito do mouse



OBJECT SNAP
• Barra de Status: ícone Osnap;

• Menu: Format » Drafting Settings »
Object Snap;

• Linha de Comando: ( DS + Enter ) ou
(OS + Enter);

• Tecla de função: F3



Polar Snap (Atração polar)
• Barra de Status: ícone Snap;
• Menu: Format » Drafting Settings »
Snap na Grid;
• Linha de Comando: ( DS + Enter ) ou
(OS + Enter);
• Tecla de função: F9;
• Acione este recurso em conjunto com
Polar Tracking (rastreamento polar) para
desenhar segmentos de retas (linhas)
formando ângulos previamente definidos
no plano X,Y com o cursor
movimentando‐se em incrementos
constantes de uma distância previamente
definida.



 ZOOM Command:  Z + ENTER;

• PAN (P + ENTER) » permite arrastar a tela de visualização sobre o
desenho, sem modificar a magnitude de visualização em tempo real com o
auxilio do mouse.

• Realtime » Permite modificar a magnitude, aumentando ou diminuindo
dinamicamente a visualização em tempo real com o auxilio do mouse.

• Window » mostra a imagem definida por uma janela indicada pelos
ontos de sua diagonal

• Dynamic » Faz controle de visualização dinâmica sobre o desenho,
permitindo aproximar ou afastar de um local do desenho.

• Previous » Retorna a imagem anterior do último comando Zoom.



 ZOOM Command:  Z + ENTER;

• Scale » Multiplica a tela atual por uma nova relação de zoom.
Ex: Zoom 2x aumenta a tela atual 2 vezes

Zoom .3x reduz a tela para 30% da tela atual.

• Center » Permite fixar um ponto e aplicar o zoom sobre este ponto.

• In » permite aproximar do desenho (fator de escala 2).

• Out » Permite afastar do desenho (fator de escala 0.5).

• All » Visualiza todo o desenho mais o limite definido pelo comando
Limits.

• Extend »Mostra a extensão máxima que o desenho pode ocupar na tela.



 RECTANGLE    
• Acesso  Draw » Rectangle ;

• Command: REC + ENTER; A partir de um ponto pode ser gerado um retângulo
por uma diagonal aleatória, ou inserindo uma coordenada relativa
(@X,Y – respectivamente a sua largura em “X” e altura em “Y”).
• Chamfer » Opção de chanfrar todos os cantos do retângulo com
medidas definidas;
• Elevation »Opção de criar retângulo elevado a uma medida ao plano
0 (zero) 3D;
• Fillet » Opções de arredondar todos os cantos definindo um raio;
• Thickeness » Opção de uma extrusão “extrusão” do retângulo em
3D;
• Width » Opção de definir espessuras de linhas de seu retângulo;
• Pan e Zoon » Chama o comando pan e zoom para manipulação do
desenho.



 Circle
• Acesso  Draw » Circle;

• Command: C + ENTER;

•Funções botão direito;
• 3P –Desenha círculo através de 3 pontos;
• 2P – Desenha círculo através de 2 pontos;
• TTR – Desenha círculo tangente a dois objetos selecionados e a
especificação do raio;
• R – desenha um círculo através de seu raio;
• D – Desenha um círculo, através de seu diâmetro;



 MIRROR
Commmand: MIRROR

Select objects: Selecione objeto a ser espelhado

Specify first point of mirror line:  (primeiro ponto da linha de 

espelhamento)P1

Specify second point of mirror line: (segundo ponto da linha 

de espelhamento) P2<Ortho on>ou <Polar on>

Delete source objects? [Yes/No] <N>: Caso seja Yes ,deleta o 

objeto gerador do mirror e manter somente o seu espelho

Caso seja No, mantém‐se o objeto gerador do mirror e 

manter o seu espelho

Acesso         MODIFY  »  Mirror

Command : MI + ENTER



 ROTATE
• Inicialmente seleciona-se o objeto que vai ser
rotacionado + < ENTER >
•O ponto central de rotação do objeto é solicitado, P1
< ENTER >
• Pede-se para definir o ângulo que rotacionará o
objeto seguindo a orientação anti-horário ou ponto
para fixar a inclinação;

• Select objects: 43 found
Specify base point: P1
Specify rotation angle or [Reference]: 45 (digite o

ângulo em seguida)

Acesso         MODIFY  »  Rotate

Command : RO + ENTER



 FILLET
• Acesso  Modify » Fillet;

• Command: F + ENTER;

• Opções de Comando;
• TRIM – Mantém ou não os cantos vivos originais;
• POLYLINE – Caso se o objeto seja uma polyline;



 CHAMFER
• Acesso  Modify » Chamfer

• Command: CHA+ ENTER;

• Opções de Comando;
• METHOD – Especifica se o comando exibirá distâncias de Chanfro ou uma
distância e um ângulo;
• ANGULE – Permite ao usuário configurar o chanfro especificando ângulo e o
comprimento da linha de chanfro;
• DISTANCE – O usuário especifica as distancias correspondentes a projeção da
linha de chanfro em X e Y;
• TRIM – mantém ou não os cantos vivos originais, conforme o usuário opte por
“Trim”ou “No Trim”.



 TRIM
• Acesso  Modify » Trim

• Command: TR + ENTER;

• Opções de Comando;

• PROJECT – O usuário escolhe o plano de
projeção para o corte da entidade, no caso de
trabalho 3D;

• EDGE – Determine se a entidade será cortada
ou não, no caso de corte com base em um
prolongamento imaginário de outra entidade;

• UNDO – Desfaz os cortes feitos.



 EXTEND
• Acesso  Modify »  Extend

• Command: EX + ENTER;

• Opções de Comando;

• PROJECT – O usuário escolhe o plano de
projeção para o corte da entidade, no caso de
trabalho 3D;

• EDGE – Determine se a entidade será
estendida ou não, no caso de extensão até o
prolongamento imaginário de outra entidade;

• UNDO – Desfaz as extensões feitas.
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 EXERCÍCIOS  L + Enter
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 EXERCÍCIOS  L + Enter
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 EXERCÍCIOS  L + Enter
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 EXERCÍCIOS  L + Enter
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 EXERCÍCIOS
 L + Enter
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 POLYGON

• CIRCUMCRIBED – Desenha o
polígono definindo seu centro e raio, o
polígono é desenhado tangenciando
externamente a circunferência
imaginária;

• INSCRIBED – Desenha o polígono
definindo seu centro e um raio, o
polígono é desenhado tangenciando
internamente a circunferência
imaginária;

•EDGE – Desenha polígono a partir de
um lado.

Acesso         DRAW  »  Polygon

Command : POL + ENTER



 MOVE
• Quando o objeto é selecionado, um ponto
de referência para o arrasto do objeto é
solicitado, se for necessário um ponto de
precisão usa‐se o Osnap para exatidão de
captura, onde é confirmado com <ENTER>

• Após a escolha do ponto do arrasto é
solicitado o outro ponto de fixação, que
também poderá ser clicado com ou sem
precisão, <ENTER> par confirmar a
movimentação.

Command: M + ENTER
Select objects: P1
Specify second point of displacement or
<use first point as displacement: P2

Acesso         MODIFY  »  Move 

Command : M + ENTER



 COPY

• Segue a mesma forma que o comando
move » Seleção do Objeto » Ponto Arrastado
» Ponto de fixação.

Command: CO + ENTER
Select objects: 43 found
Specify second point of displacement or
<[Multiple]: Permite a geração de cópias
múltiplas até que se digite a tecla
<ENTER>.

Acesso         MODIFY  »  Copy

Command : CO + ENTER



 ARC
• Define o arco com 3 pontos de sua
circunferência; [ P1 » P2 » P3]

• Start, Center, End – Início, centro e fim;
[ P1 » P2 » P3]

• Start, Center, Ângulo - Start, Center e o
ângulo relativo; [ P1 » P2 » Valor do Ângulo]

• Start, Center, Length – Início, centro e o
comprimento da corda; [ P1 » C » P2 »
Comprimento da Corda]

•Start, End, Direction – Início, Fim e um
ângulo de tangente; [ P1 » E » P2 » D » Define o
Ângulo da tangente]

Acesso         DRAW  »  Arc

Command : A + ENTER



 ARC
•Start, End, Direction – Início, fim e um ângulo
de tangente; [ P1 » E » P2 » D » Define o
Ângulo da tangente];

• Start, End, Radius – Início, fim e um raio de
concordância; [ P1 » E » P2 » R » Entre com
valor do Raio ]

• Start, End, Angle – Início, fim e um ângulo
de projeção; [ P1 » E » P2 » A » Ângulo de
inclusão (Projeção)]

• Center, Start, End – Centro, início e fim;

Acesso         DRAW  »  Arc

Command : A + ENTER



 ARC
•Center, Start, Ângulo – Início, centro e o
ângulo relativo; [ C » P1 » P2 » Insira o valor
do Ângulo]

• Center,Start, Length – Centro, início e o
comprimento da corda; [ C » P1 » P2 »
Comprimento da corda ]

• Continue – Continua onde parou

Acesso         DRAW  »  Arc

Command : A + ENTER



 OFFSET
• Inicialmente é necessário entrar com o valor da distância
para a cópia paralela do objeto <ENTER>;
• Seleciona-se a linha ou objeto que irá gerar a cópia
paralela <ENTER>;

• É solicitado o clique na tela gráfica, qual lado ( direita,
esquerda - acima, abaixo) onde se quer a cópia, o
comando se mantém ativo, gerando cópias até das
próprias cópias até a confirmação <ENTER>.

Acesso         MODIFY  »  Offset 

Command : O + ENTER



 EXERCÍCIO PASSO A PASSO



 EXERCÍCIO PASSO A PASSO
Command: L
LINE Specify first point: P1 <Ortho on (f8)> (ativar a opção ORTHO)
Specify next point or [Undo]: P2
Specify next point or [Undo]: ENTER
Command: ENTER
LINE Specify first point: P3
Specify next point or [Undo]: P4
Specify next point or [Undo]: ENTER
Command: O
OFFSET Current settings: Erase source=No Layer=Source OFFSETGAPTYPE= 0
Specify offset distance or [Through/Erase/Layer] <1.0000>: 51
Select object to offset or [Exit/Undo] <Exit>: P5
Specify point on side to offset or [Exit/Multiple/Undo] <Exit>: P6
Select object to offset or [Exit/Undo] <Exit>: ENTER



 EXERCÍCIO PASSO A PASSO
Command: C
CIRCLE Specify center point for circle or [3P/2P/Ttr (tan tan radius)]:
P1 (intersection)
Specify radius of circle or [Diameter]: 12
Command: ENTER
CIRCLE Specify center point for circle or [3P/2P/Ttr (tan tan radius)]:
P2 (intersection)
Specify radius of circle or [Diameter] <12.0000>: D
Specify diameter of circle <24.0000>: 12
Command: ENTER
CIRCLE Specify center point for circle or [3P/2P/Ttr (tan tan radius)]:
P3 (intersection)
Specify radius of circle or [Diameter] <6.0000>: 43
Command: ENTER
CIRCLE Specify center point for circle or [3P/2P/Ttr (tan tan radius)]:
P4 (intersection)
Specify radius of circle or [Diameter] <43.0000>: D
Specify diameter of circle <86.0000>: 31



 EXERCÍCIO PASSO A PASSO
Command: L
LINE Specify first point: P1 (tangent)
Specify next point or [Undo]: P2 (tangent)
Specify next point or [Undo]: ENTER
Command: ENTER
LINE Specify first point: P3 (tangent)
Specify next point or [Undo]: P4 (tangent)
Specify next point or [Undo]: ENTER
Command: TR
TRIM Current settings: Projection=UCS, Edge=None
Select cutting edges ...
Select objects or <select all>: P1
Select objects: P2
Select objects: ENTER
Select object to trim or shift‐select to extend or [Fence/Crossing/Project/Edge/eRase/Undo]: P3
Select object to trim or shift‐select to extend or [Fence/Crossing/Project/Edge/eRase/Undo]: P4
Select object to trim or shift‐select to extend or [Fence/Crossing/Project/Edge/eRase/Undo]: ENTER



 EXERCÍCIO PASSO A PASSO
Command: C

CIRCLE Specify center point for circle or [3P/2P/Ttr (tan tan radius)]: P1 (intersection)

Specify radius of circle or [Diameter] <3.1250>: 51

Command: O

OFFSET Current settings: Erase source=No  Layer=Source  OFFSETGAPTYPE = 0 

Specify offset distance or [Through/Erase/Layer] <51.0000>: 15.5

Select object to offset or [Exit/Undo] <Exit>: P2

Specify point on side to offset or [Exit/Multiple/Undo] <Exit>: P3

Select object to offset or [Exit/Undo] <Exit>: P4

Specify point on side to offset or [Exit/Multiple/Undo] <Exit>: P5

Select object to offset or [Exit/Undo] <Exit>: ENTER



 EXERCÍCIO PASSO A PASSO
Command: TR
TRIM Current settings: Projection=UCS, Edge=None
Select cutting edges ...
Select objects or <select all>: P1
Select objects: P2
Select objects: P3
Select objects: P4
Select objects: ENTER
Select object to trim or shift‐select to extend or [Fence/Crossing/Project/Edge/eRase/Undo]: P5
Select object to trim or shift‐select to extend or [Fence/Crossing/Project/Edge/eRase/Undo]: P6
Select object to trim or shift‐select to extend or [Fence/Crossing/Project/Edge/eRase/Undo]: P7
Select object to trim or shift‐select to extend or [Fence/Crossing/Project/Edge/eRase/Undo]: P8
Select object to trim or shift‐select to extend or [Fence/Crossing/Project/Edge/eRase/Undo]: P9
Select object to trim or shift‐select to extend or [Fence/Crossing/Project/Edge/eRase/Undo]: P10
Select object to trim or shift‐select to extend or [Fence/Crossing/Project/Edge/eRase/Undo]: ENTER



 EXERCÍCIO PASSO A PASSO
Apague as linhas de centro para melhorar a visualização.
Command: E
ERASE Select objects: P1
Select objects: P2
Select objects: P3
Select objects: P4
Select objects: ENTER
Defina o contorno do desenho eliminando os pedaços que não fazem parte da figura.
Command: TR
TRIM Current settings: Projection=UCS, Edge=None
Select cutting edges ...
Select objects or <select all>: P1
Select objects: P2
Select objects: ENTER
Select object to trim or shift‐select to extend or [Fence/Crossing/Project/Edge/eRase/Undo]: P3
Select object to trim or shift‐select to extend or [Fence/Crossing/Project/Edge/eRase/Undo]: P4
Select object to trim or shift‐select to extend or [Fence/Crossing/Project/Edge/eRase/Undo]: P5
Select object to trim or shift‐select to extend or [Fence/Crossing/Project/Edge/eRase/Undo]: ENTER



 EXERCÍCIO PASSO A PASSO
Faça a concordância das extremidades da figura com círculos.

Command: C

CIRCLE Specify center point for circle or [3P/2P/Ttr (tan tan radius)]: T

Specify point on object for first tangent of circle: P1

Specify point on object for second tangent of circle: P2

Specify radius of circle <51.0000>: 8

Command: ENTER

CIRCLE Specify center point for circle or [3P/2P/Ttr (tan tan radius)]: T

Specify point on object for first tangent of circle: P3

Specify point on object for second tangent of circle: P4

Specify radius of circle <8.0000>: ENTER (aceite o valor de raio 8 proposto pelo programa)



 EXERCÍCIO PASSO A PASSO
Acerte as extremidades.

Command: TR
TRIM Current settings: Projection=UCS, Edge=None
Select cutting edges ...
Select objects or <select all>: ENTER (teclando ENTER todos os objetos são selecionados)
Select object to trim or shift‐select to extend or [Fence/Crossing/Project/Edge/eRase/Undo]: P1
Select object to trim or shift‐select to extend or [Fence/Crossing/Project/Edge/eRase/Undo]: P2
Select object to trim or shift‐select to extend or [Fence/Crossing/Project/Edge/eRase/Undo]: P3
Select object to trim or shift‐select to extend or [Fence/Crossing/Project/Edge/eRase/Undo]: P4
Select object to trim or shift‐select to extend or [Fence/Crossing/Project/Edge/eRase/Undo]:P5
Select object to trim or shift‐select to extend or [Fence/Crossing/Project/Edge/eRase/Undo]: P6
Select object to trim or shift‐select to extend or [Fence/Crossing/Project/Edge/eRase/Undo]: ENTER



 EXERCÍCIOS
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 MATCH Properties Acesso         MODIFY  »  Match Properties

Command : MA + ENTER

• É utilizado para trocar propriedades das entidades ou objetos do desenho, como cor tipo
de linha, etc.

• Inicialmente seleciona‐se o objeto que se deseja adquirir as propriedades;
• O cursor se tornará um pincel, e a medida que outros objetos são selecionados, vão
assumindo as propriedades do primeiro objeto

 LIST Command : LI + ENTER

• O comando List é uma ferramenta para listar todos os dados sobre determinado objeto ou
entidade;
• Selecionando o objeto e entrando com o comando list seus dados serão listados na barra
de comando.



 DIST Command : DI + ENTER

• O comando Dist determina a distância entre pontos de objetos no desenho e seu pontos
relativos ao plano vigente.
• Selecione os pontos com Onap, para ter uma precisão e clica‐se nos pontos da entidade
que se deseja “medir”.

 CAL Command : CAL + ENTER 

•Command: Circle
• CIRCLE Specify center point for circle or (3P/2P/Ttr): ’CAL
• Initializing.. >> Expression: (MID+CEN)/2
• Specify entidy for MID sanp: P1
• Specify entidy for CEN snap: P2
• Specify entidy for circle or (diameter): ‘CAL
• Initializing..>> Expression: 1/5*rad <ENTER>
•>>select circle, arc or polyline segment for RAD function: P4



 VPORTS Acesso         View » Viewports

Command : Vports + ENTER

• O comando VIEWPORTS divide a tela gráfica do Auto CAD em várias janelas. Em cada
janela podemos visualizar e trabalhar com diferentes partes do desenho.
• Esse comando o trabalho pode ser realizado com desenhos muito grande e com a
visualização das janelas os extremos do desenho pode ser visto.

 AREA
• O comando Area é uma ferramenta para calcular a Área e o perímetro de figuras em tela
gráfica;

• Specify first corner point or [Object/Add/Subtract]: P1
• Specify next corner point or press ENTER for total: P2
• Specify next corner point or press ENTER for total: P3
• Specify nest corner point or press ENTER for total: P4
•Area = 100 , Perimeter = 50

Command : AREA + ENTER



 STRETCH Acesso         MODIFY » Stretch

Command : S + ENTER

• Obrigatoriamente seleciona‐se o objeto através de uma
abertura de janela por dois pontos da direita para esquerda.

 BREAK

• Pode –se quebrar linhas, retângulos, círculos, etc. Através de dois pontos clicados sobre o
objeto, esses pontos podem ser aleatórios ou em pontos específicos.

Acesso         MODIFY » Break

Command : BR + ENTER



 DIVIDE Acesso         DRAW » Divide 

Command : DIV + ENTER

• Divide as entidades em intervalos com medidas iguais.

 MEASURE

• Permite dividir uma entidade com POINT ou blocos, com uma dimensão
pré‐determinada.

Acesso         DRAW » point » Measure

Command : ME + ENTER



 POLYLINE

• Quando a line é utilizada cada segmento é uma entidade, já em um desenho com
polyline, constitui em um só desenho, se alguma parte for deletada, o desenho todo é
deletado.
• Pode‐se alterar a construção de arcos e formatar espessuras trabalhando com suas opções.
• Se for explodida ela perderá as suas qualidades de polyline e se tornará um line comum.

Acesso         DRAW » Polyline

Command : PL + ENTER

• ARC – Desenha segmentos de arcos na pline;
•CLOSE – Fecha um polígono;
• HALFWIDTH – Define a meia espessura inicial
e final da pline;
• LENGTH – Permite desenhar um segmento,
definindo seu comprimento a partir do último
segmento executado;
• UNDO – Desfaz o último subcomando utilizado;
• WIDTH – Define a espessura da linha.



 GRIPS

• Grips são marcas azuis que aparecem no desenho, quando um objeto é selecionado sem
que nenhum comando tenha sido ativado.
• Através dos GRIPS podem ser ativados os comandos Stretch, Move, Copy, Scale, Mirror e
Rotate teclando a barra de espaço após a “seleção quente”.
• Caso se queira esticar varias linhas ao mesmo tempo, pressione a tecla SHIFT e clique
outros pontos quentes.

Command : GR + ENTER



 MLINE

• Normalmente o Auto CAD desenhará como default duas linhas com a distância entre
elas de 20 unidades.

• Justification:
•TOP » Inseri as medidas das linhas externas da parede;
• ZERO » Linha imaginária central;
• BOTTOM » Medida interna da linha dupla.

• Scale: Define a largura da Mline
• Style: Permite escolher o tipo de Mline dentro os

criados pelo usuários

• Pode ser feito sua edição, permitindo interromper,
unir e editar as intersecções com a caixa de diálogo:
Modify » Object » Multiline

Acesso          DRAW » Mline

Command : ML + ENTER



 SPLINE

• Conjunto de uma ou mais curvas concordantes definidas por uma seqüência de pontos.

• Specify first point or [Object]: P1
• Specify next point: P2
• Specify next point or [Close/Fit tolerance]<start tangent>: P3
• Specify next point or [Close/Fit tolerance]<start tangent>: P4
• Specify next point or [Close/Fit tolerance]<start tangent>: enter
• Specify start tangent: enter
• Specify end tangent: enter

Acesso          DRAW » SPline

Command : SPL + ENTER



 ARRAY

• Cria matriz retangular:
1. Selecione botão Rectangular Array
2. Botão Select Objects » Seleciona objeto

que irá criar a matriz;
3. Rows e Collumns » faz a definição do

número de linhas colunas;
4. Janela de Visualização » mostra como

ficará o desenho;
5. Rows offset e Collumns offset » define o

valor da distância entre as linhas e
colunas.

6. Angle of Array » Adiciona uma
inclinação a matriz através de um
ângulo especificado.

Acesso          MODIFY » Array

Command : AR + ENTER



 ARRAY

• Cria array polar:
1. Selecione a opção Polar Array;
2. Botão Select Objects » Seleciona objeto

que irá criar a matriz;
3. Center Point » define o ponto central da

Array Polar;
4. Número de Itens » define quantas

cópias que irá existir em volta do centro;
5. Ângulo de Varredura » se 360° for

mantido corresponderá a uma volta
completa.

6. Total number of itmes & angle to fill
Total number of items & Angle between
items.
Angle to fil & angle between items

Acesso          MODIFY » Array

Command : AR + ENTER
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 ALIGN
• Gira, move e altera o tamanho dos objetos
para que se alinhem a outros.
Comand: ALIGN

Select objects: seleciona objetos
Specify first source point: Ponto que
definirá a partir de onde heverá deslocamento
dos objetos. (P1)
Specify first destination point: Ponto que
definirá para onde os objetos serão
deslocados (P1’)
Specify second source point: Ponto que
definirá a partir de onde serão girados os
osbjetos (P2)



 ALIGN
Specify second destination point: Ponto
que definirá a direção em que os objetos serão
girados.(P2’)’
Specify third second source point: Tecle
ENTER para passar para a próxima etapa.
Scale objects based on alignment points?
[YES/NO] <N>: Se escolher Y, além de mover
e rotacionar os objetos, também serão
mudados de tamanho para se adaptarem ao
par de coordenadas definido pelo usuário.



 LAYER
• Layers são como camadas transparentes e
superpostas nas quais se organizam e se agrupam
diferentes tipos de informações de desenho..

Opções da Caixa de Diálogo Layer Propertiers
Manager:

New Property Filter

 Filter Name: define o nome do filtro
Filter Definition: Exibe as propriedades de layers
Filter Preview: Mostra o resultado do filtro de
acordo com a definição.

Acesso         FORMAT » LAYERS MANAGER

Command : LA + ENTER



 BYLAYER / LINETYPE
• As barras de aceso Bylayer estão normalmente
na barra Properties, são de grande utilidade onde
podemos configurar os contornos com cor, tipos
de linha e espessuras.
• Selecione (com grips) o objeto ou a linha e clique
na primeira caixa (Bylayer), escolha uma cor para
definir o objeto.
• Para carregar outros tipos de linhas, caixa
(Bylayer) do meio:
• Clique em OTHER e na seqüência, clique em
LOAD para caixa de linhas e escolha outros tipos
de linha.
• Na terceira caixa (Bylayer) pode ser inserido
espessuras, mas somente a partir de 0.30 que pode
ser visto a espessura. Mas é necessario acionar
o botão LWT (LineWeight Trace).

Acesso         FORMAT » Linetype

Command : LT + ENTER



BLOCKS

• Um bloco é um conjunto de objetos agrupados que constitui um só objeto. Ele é
utilizado para agilizar o processo do desenho, pois pode inserir o mesmo bloco
repetidamente, em vez de recriar a cada vez que for desenhá‐los.

• É possível definir um bloco de duas maneiras:

• Com o comando BLOCK para agrupar objetos a serem usados somente no desenho
atual;

• Com o comando WBLOCK para criar um arquivo de desenho separado
constituíndo pelos objetos selecionados, o qual pode, então, ser usado para criar
uma referência de bloco em outros desenhos.



 BLOCKS Acesso         DRAW » Block » Make

Command : B + ENTER

•Name: Nome do novo bloco a ser gerado

• Base Point (Pick Point): Ponto de inserçào do
bloco

•Select Objects: Seleciona os objetos
diretamente na tela

• Retain: Cria a definição do bloco e
mantém os objetos selecionados no formato
original;
• Convert to Block: Cria a definição do
bloco e converte os objetos selecionados em
um bloco;
• Delete: Cria a definição do bloco e apaga
os objetos selecionados.



WBLOCKS Command : WBLOCK + ENTER

• Este comando cria um arquivo DWG normal no
diretório escolhido.
•Source: Fonte de objetos que vão gerar o bloco
externo (arquivo DWG).

 Block: a partir de um bloco já gerado no
desenho
Entire drawing: a partir do desenho corrente
inteiro
Objects: a partir de objetos selecionados
diretamente na tela. Quando essa opção é
ativada, ficam ativas também as opções Base
Point e Objects que são similares do comando
BLOCK



 BLOCOS DINÂMINCOS Command : BEDIT + ENTER

• Este comando permite editar a aparência de
instâncias de blocos sem ter que os explodir. Pode‐se
manipular uma instância de um Bloco Dinâmico
durante ou depois de inseri‐lo em um desenho.

• Para o bloco ser dinâmico, ele precisa conter
pelo menos um parâmetro e um ação a ele
associada.

• Por exemplo: Na figura ao lado temos o bloco com
dois parâmetros (Altura e Largura) e três ações a
eles associados (Esticar Altura, Esticar Largura e
Esticar Divisão).
• O ponto de inserção pode ser mudado somente
apertando a tecla Ctrl várias vezes durante a inserção
do bloco.



 BLOCOS DINÂMINCOS Command : BEDIT + ENTER

Permite editar ou criar uma definição;

Salva a definição de bloco corrente;

Salva a definição de bloco corrente com outro nome;

Exibe o nome da definição de bloco corrente;

Exibe ou esconde a paleta Block Authoring Palettes que contém ferramentas para adicionar
parâmetros e ações ã definição de bloco dinâmico;

Acessa o comando BPARAMETER que permite adicionar um parâmetro à definição de bloco
dinâmico;

Acessa o comando BACTION que permite adicionar uma ação à definição de bloco
dinâmico;



 BLOCOS DINÂMINCOS Command : BEDIT + ENTER

Possibilita inserir atributos na definição de bloco dinâmico;

Executa o comando REGEN, que regenera a exibição no editor de Bloco e atualiza o texto,
seta, ícone e tamanho dos grips de parâmetros e ações;

Exibe demonstração do New Features Workshop para criação de blocos dinâmicos;

Fecha o Editor de Bloco e pergunta se você deseja salvar ou descartar qualquer
mudança na definição de bloco atual;

Ajusta a variável de sistema BVMODE que mostra ou esconde objetos invisíveis para o
estado de visibilidade atual;

Executa o comando BVSHOW, de forma que você possa tornar objetos visíveis, para o estado
de visibilidade atual ou para todos os estados de visibilidade



 BLOCOS DINÂMINCOS Command : BEDIT + ENTER

Executa o comando BHIDE, de forma que você possa tornar objetos invisíveis, para o estado
de visibilidade atual ou para todos os estados de visibilidade.

Exibe a caixa de diálogo Visibility States, na qual você pode criar, apagar, renomear e tornar
corrente um estado de visibilidade.

Especifica o estado de visibilidade atual do bloco mostrado no Editor de Bloco.



DEFININDO GRIPS PARA BLOCOS DINÂMICOS
• Quando adiciona um parâmetro a uma definição de bloco dinâmico, grips customizados
associados a pontos‐chave do parâmetro são automaticamente adicionados ao bloco, onde
eles podem ser usados para manipular a geometria de uma referencia de bloco dinâmico.

Tipos de Grip Aparência Como o grip pode ser 
manipulado em um desenho

Parâmetros 
associados

Padrão Em qualquer direção, dentro de um plano Base, Point, Polar e 
XY

Linear De um lado para outro em uma direção definida ou ao longo de 
um eixo.

Linar

Rotação Ao redor de um eixo. Rotation

Inversão Clicar para inverter a referência de bloco dinâmico. Flip

Alinhamento Dentro de um plano em qualquer direção, quando movido sobre 
um objeto, dispara ação para alinhar a referência de bloco com o 
objeto.

Alignment

Lista (Lookup) Clicar para mostrar uma lista de opções. Visibility e Lookup



 CRIANDO UM PARÂMETRO LINEAR
 Command: BEDIT (Editor de blocos)
 Na aba Parameters da paleta Block Authoring
Palettes, selecione a opção Linear Parameter e
clique nos pontos P1, P2 e P3 para definir um
parâmetro linear.
 Selecione o parâmetro recém‐criado, clique com o
botão direito do mouse e selecione a opção Grip
Display 1. O parâmetro exibirá apenas um grip.
 Na aba Actions da paleta Block Authoring
Palettes, selecione a opção Strech Action. O
comando BACTIONTOOL será acionado na opção
Strech.

 Select parameter: Selecione o parâmetro
Distance;



 CRIANDO UM PARÂMETRO LINEAR
Specify parameter point to associate with
action or enter [sTart point/Second
point]<start>:(P2)  Selecione o ponto base para
esticar.
 Specify first corner of stretch frame or [
Cpolygon]:(P4)  Especifique o primeiro ponto da
janela de seleção, a qual define a área em que será
aplicado o comando STRETCH.
 Specify opposite corner: (P5)  Especifique o
segundo ponto da janela de seleção.
 Specify objects to stretch select object:
selecione os objetos que serão esticados. Neste caso,
as linhas da ponta direita do tubo.
 Specify action locarion or [Multiplier/Offset]:
P6



 PREDEFININDO VALORES DE DISTÂNCIA 
PARA UM PARÂMETRO  LINEAR

Na paleta de Propiedades, na secão Value Set,

clique no campo Dist Type e selecione a opção List.

Clique no campo Dist Value List e depois no botão

[...]

 Na caixa de diálogo Add Distance Value, digite os

valores para o comprimento do tubo, separados por

vírgula, e clique em Add e depois emOK.

 Clique no botão Save Block Definition da barra de

ferramentas do Editor de Blocos para salvar a

definição de bloco dinâmico.

Clique no botão Close Block Editor.



 CRIANDO ESTADOS DE VISIBILIDADES
Na aba Parameters da paleta Block Authoring
Palettes, selecione a opção Visibility Parameter. O
comando BPARAMETER será acionado na opção
visibility.

 Sepecify parameter location or
[Name/Label/Description/Palette](P1)
especifique o ponto de localização do
parâmetro.

 Clique o botão Manage Visibility States da barra
de ferramenta do Editor de blocos para abrir a caixa
de diálogo Visibility States.
Selecione o estado VisibilityState0 e clique no botão
Rename.
Digite “Tubo com Bolsa” e pressione Enter.
Clique no botão new para abrir a caixa de diálogo
New visibility State. Digite “Tubo sem Bolsa”e
clique emOK.



 CRIANDO ESTADOS DE VISIBILIDADES
Na barra de ferramenta do Editor de Blocos, clique

no botão Make Invisible. Selecione a “bolsa” do

tubo e pressione Enter.

 Clique no botão Save Block Definition da barra

de ferramentas do Editor de Blocos para salvar a

definição de bloco dinâmico.

Clique no botão Close Block Editor.

 Agora, quando selecionar o bloco, verá um grip

customizado triangular próximo ao bloco. Clique

nesse grip para selecionar um estado de visibilidade.



 CRIANDO UMA LISTA DE LOOKUP
Na aba Parameters da paleta Block Authoring
Palettes, selecione a opção Lookup Parameter. O
comando BPARAMETER será acionado na opção
lookup.

 Sepecify parameter location or
[Name/Label/Description/Palette](P1)
especifique o ponto de localização do
parâmetro.

 Na aba Actions da paleta Block Authoring
Palettes, selecione a opção Lookup Action e clique
sobre o parâmetro de Lookup. A caixa de diálogo
property Lookup Table será exibida
Clique no botão Add Properties e selecione a
opção Linear na caixa de diálogo Add parameter
Properties que será exibida.
 No painel Input properties, clique na primeira
linha da tabela e selecione a opção 0.25 na lista



 CRIANDO UMA LISTA DE LOOKUP
No painel lookup properties,clique na primeira
linha da tabela e digite a descrição “0.25m”.
 Repita os dois últimos passos para os outros itens
da lista do painel Input properties (0.5, 0.75, e 1)
Clique no campo read Only e selecione a opção
Allow Reverse Lookup.
Clique em Ok
Clique no botão Save Block Definition da barra de
ferramentas do Editor de Blocos para salvar a
definição de bloco dinâmico.
Clique no botão Close Block Editor



 INSERT
• Name: Nome do bloco a ser inserido
• Browse: Permite buscar arquivos externos para
serem inseridos como blocos.
•Path: diretório do arquivo escolhido para bloco.
•Insertion point: ponto para inserção do bloco

 Specify On‐screen: Se ativo, será
solicitado para definir o ponto de inserção
diretaemnte na tela
X,Y e Z: Coordenadas do ponto em que
será inserido o bloco.

• Scale: escala de inserção do bloco.
 Specify On‐screen: Se ativo, será
solicitado para definir a escala diretamente
na tela
X,Y e Z: Escala do bloco em cada eixo.

Acesso         INSERT » Block

Command : I + ENTER



 ATRIBUTOS
• O comando AATDEF ( atributos) permite criar
atributos ou rotinas para desenhos e blocos. Um
atributo é um variável cujo o valor podem ser
informado pelo usuário no momento da inserção
ou edição.
• TAG » Defina um nome de origem, esse nome
aparecerá só na criação do bloco.
• PROMPT » Será a pergunta que será feita
quando inserirmos o bloco.
•VALUE » Este campo será o preenchido, quando
inserirmos o bloco, seria o default, opcional.
•Align Below Previous Attribute Definition:
Posiciona o atributo imediatamente abaixo do
atributo anterior. Se não existir nenhum atributo,
essa opção não estará disponível.

Acesso         DRAW » Block » Define Attributes

Command : ATTDEF + ENTER



 Os layouts permitem que seja criado um ambiente de desenho como se fosse uma folha de

papel em que configura viewports (janelas de visualização) e prepara a página para a plotagem.

Pode ser criado vários layouts de plotagem para um mesmo modelo 2D ou 3D.

 Um dos propósitos do layout é permiti trabalhar dinamicamente com um número ilimitado

de viewports, que opere da mesma forma que as viewports do Model Space. Tem‐se múltiplas

vistas, zooms diferentes, vários ângulos de visualização, etc. Também pode congelar e

descongelar layers seletivamente em cada viewport.

 Quando se está desenhando dentro de um layout, diz‐se que está desenhando dentro do

Paper Space.

 Paper Space é realmente mais um conceito do que um comando. O Paper Space permite

compor o desenho exatamente como se quer ver, com múltiplas vistas e escalas diferentes.

LAYOUTS DE PLOTAGEM Command : Tilemode » Zero (O)



 Aqui entra o conceito de Pspace e Mspace. São dois modos de trabalho que funcionam

dentro do Layout. O Pspace permite que se trabalhe no papel e o Mspace no modelo.

 No modo Mspace (MS + ENTER), o símbolo de UCS habitual aparece em cada uma das

viewports.

 Uma da viewports possui uma linha grossa de contorno, indicando que esta é a viewport

ativa.

 Com um duplo clique dentro de uma viewport, ela se torna a corrente.

 No Pspace (PS + ENTER), pode mover as viewports, tornálas maiores ou menores,

posicionálas em qualquer lugar da sua tela, além de poder desenhar sobre elas.

 Quaisque mudança feita no desenho enquanto no Mspace serão retidas quando houver o

retorno ao Model Space. Anotações feitas enquanto estava no Pspace não são vistas.

MANIPULANDO O MODELO NO PAPER SPACE



 Assumindo que o formato A1 possui 841x594 mm, no momento de plotar, a escala de

plotagem será 1=1. Logo, devemos ajustar o conteúdo das viewports para que fiquem nas

escalas desejadas.

 O comando ZOOM possui a opção XP, que é uma escala relativa ã unidade usada no Paper

Space, que normalmente está em milímetros. Portanto, para saber qual fator do Zoom XP deve

usar, é preciso sempre responder à seguinte pergunta:

A quantas unidades do Paper Space equivale uma unidade do “meu” desenho na

escala desejada?

Exemplo: O desenho esta em metro e deseja‐se apresentar em uma viewport que está com um

formato em milímetros. A escala desejada é 1/50. Logo, 1 metro será representado por 20 mm na

escala 1/50. Sendo assim, nosso fator de ZOOM XP será igual a 20.

ESCALAS MÚLTIPLAS NA MESMA FOLHA – ZOOM XP



 Para fazer um zoom proporcional à escala 1/50, temos a seguinte forma:

 Acione o Mspace selecionado na barra de status ou dando um duplo‐clique dentro da

janela desejada.

 Clique dentro da janela em que quer definir a escala.

 Acione o comando ZOOM digitando‐o na linha de comando e digite 20XP.

 Para colocar as outras viewports na escala corrreta, proceda como no exemplo anterior,

apenas alterando o valor da escala do zoom.

 Para facilitar na determinação de qual ZOOM XP usar, use a tabela que se segue. Ela mostra

o valor de ZOOM XP para cada escala desejada, partindo do princípio de que você usa o

Paper Space com formato emmilímetros, sendo inteiros ou fracionários.

ESCALAS MÚLTIPLAS NA MESMA FOLHA – ZOOM XP



ESCALAS MÚLTIPLAS NA MESMA FOLHA – ZOOM XP
Escala

Desejada

Valor de ZOOMXP

Desenho 
em mm

Desenho 
em cm

Desenho 
em m

10:1 10 100 10000
5:1 5 50 5000
2:1 2 20 2000
1:1 1 10 1000
1:2 ½ 5 500
1:5 1/5 2 200
1:10 1/10 1 100
1:20 1/20 ½ 50
1:25 1/25 2/5 40

Escala
Desejada

Valor de ZOOMXP

Desenho 
em mm

Desenho 
em cm

Desenho 
em m

1:50 1/50 1/5 20
1:100 1/100 1/10 10
1:200 1/200 1/20 5
1:250 1/250 1/25 4
1:500 1/500 1/50 2
1:1000 1/1000 1/100 1



•Já o Paper Space é a área delimitada para a futura impressão, insere‐se as informações do

modelo criado, através de janelas individuais, estudando o lay‐out da folha (prancha) quanto a

Escalas, vistas, anotações, detalhamentos, etc.

•A plotagem em PAPER SPACE é feita na escala 1:1, pois o padrão de margem e rótulo que é

utilizado, será inserido em escala real.

• Comuta entre o PSPACE (layout) e o MSPACE (model), clicando nas suas respectivas pastas. Ao

ser mudado para PAPER SPACE o ícone que indica o UCS muda para o triângulo que indica o novo

ambiente de trabalho.

 PAPER SPACE Command : Tilemode » Zero (O)



• Permite crias janelas dentro do PAPER SPACE.

•O formato do comando é:

‐ Switching to paper space

•A plotagem em PAPER SPACE é feita na escala 1:1, pois o padrão de margem e rótulo que é

utilizado, será inserido em escala real.

• Comuta entre o PSPACE (layout) e o MSPACE (model), clicando nas suas respectivas pastas. Ao

ser mudado para PAPER SPACE o ícone que indica o UCS muda para o triângulo que indica o novo

ambiente de trabalho.

 MVIEW
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