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Instituto de Capacitação em Arquitetura e Design
 

Somos uma escola voltada ao ensino complementar e e
computacionais e projetuais para a complementação d
Publicitários. 

 
O InCAD nasceu da necessidade de formar profissiona

em nosso escritório de Arquitetura 
em nossos colaboradores, sobretudo na apropriação d
e projeto arquitetônico. 

 
Com isso, estruturamos nosso escritório para efetiv

funcionários, depois de algum tempo já estávamos ab
estudantes que de alguma maneira nos identificava. 
aparelhada e com instalações mais adequadas para at
proposta continua integra, mantemos o escritório de
de modo a garantir tal sinergia, o que é nosso diferencial.

 
Todos nossos cursos são voltados para as áreas de a

sempre por profissionais que atuam na área, o que g
especificidades que o mercado exige

 
Nossos cursos: 
 
- AutoCAD 2D Essencial  
- Atualização AutoCAD  
- AutoCAD 3D  
-  AutoCAD 2D Práticas de Mercado 
- 3ds MAX Essencial  
- 3ds MAX Práticas de Mercado 
- Revit Architecture Essencial 
- Revit Architecture Práticas de Mercado I
- Revit Architecture Práticas de Mercado I
- Google SketchUp Essencial
- AliasStudio Básico  
 
 

 
Os treinamentos são sempre ministrados nas versões 

equipamentos apropriados aos aplicativos e 1 micro 

Instituto de Capacitação em Arquitetura e Design 

Somos uma escola voltada ao ensino complementar e extensivo das diversas ferramentas 
computacionais e projetuais para a complementação da formação de Arquitetos, Designers e 

O InCAD nasceu da necessidade de formar profissionais para trabalhar em projetos desenvolvidos 
em nosso escritório de Arquitetura – MAIA Arquitetura e Design – víamos que haviam algumas carências 
em nossos colaboradores, sobretudo na apropriação do computador como mecanismo de representação 

Com isso, estruturamos nosso escritório para efetivamente treinar nossos estagiários e demais 
funcionários, depois de algum tempo já estávamos abrindo as portas do escritório para outros 
estudantes que de alguma maneira nos identificava. Hoje mantemos mesma estrutura porem, melhor 
aparelhada e com instalações mais adequadas para atender tal demanda. Todavia a essência de nossa 
proposta continua integra, mantemos o escritório de arquitetura e design em convivência com a escola, 

a, o que é nosso diferencial. 

Todos nossos cursos são voltados para as áreas de arquitetura, design e propaganda, ministrados 
sempre por profissionais que atuam na área, o que garante o aprendizado pleno e com as 
especificidades que o mercado exige. 

AutoCAD 2D Práticas de Mercado - Detalhamento 

Práticas de Mercado - Fotorrealismo 
Essencial 

Revit Architecture Práticas de Mercado I – Projeto Executivo 
Revit Architecture Práticas de Mercado II – Famílias e implantação 
Google SketchUp Essencial 

Os treinamentos são sempre ministrados nas versões mais atuais dos softwares, em 
equipamentos apropriados aos aplicativos e 1 micro por pessoa. 
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AutoCAD 2012 – Requisitos 
 
Para o AutoCAD 2012 32-bits:
 
- Sistemas operacionais: Microsoft Windows 7 Enterpri
Microsoft Windows Vista Enterprise, Business, Ultim
Windows XP Professional ou Home Editon (SP3 ou supe
- Processadores: processador  Intel Pentium 4 (mínimo
ou superior (Intel Dual Core, Core 2 Duo, Quad Co
- 2 GB RAM (3 GB recomendável) 
- 2 GB espaço em disco 
- DVD-ROM 
- Microsoft Internet Explorer 7 ou superior
-  
 
Para o AutoCAD 2012 64-bits:
 
- Sistemas operacionais: Microsoft Windows 7 Enterpri
Microsoft Windows Vista Enterprise, Business, Ultim
Windows XP Professional ou Home Editon (SP2 ou supe
- Intel Xeon com suporte EM64T, AMD Athlon 64, Intel 
Core 2 Duo, Quad Core ou geração i3, i5, ou i7 são 
- 2 GB RAM (4 GB recomendável) 
- 2 GB espaço em disco 
- DVD-ROM 
- Microsoft Internet Explorer 7 ou superior
 
Para certificar das placas gráficas que tem suporte
 
WWW.AUTODESK.COM 

 
��������	
�������
���Services & Support > Data & Downloads > Certified Hardwa
  
Para o AutoCAD 2012 Mac: 
 
- Apple Mac Pro 4,1, Apple Mac Pro 5,1 (Apple Mac Pro
recomendável) – Mac mini 3,1 (Mac mini 4,1 recomendável) 
(MacBook Air 7,1 recomendável) 
- Mac OS X v10.6.4 ou superior, Mac OS 
- Processador 64bits; 
- 3 GB RAM (4 GB recomendável) 
- 2,5 GB espaço em disco para instalação (3 GB recome
- Teclado US, UK ou FR 
- Apple Mouse, Apple Magic Mouse, Magic Trackpad, Mac
compatível 
- Mac OS X plotter compatível 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Requisitos mínimos do sistema 

bits: 

Sistemas operacionais: Microsoft Windows 7 Enterprise, Ultimate, Professional ou Home Premium, 
Microsoft Windows Vista Enterprise, Business, Ultimate ou Home Premium (SP2 ou superior) ou Microsoft 
Windows XP Professional ou Home Editon (SP3 ou superior) 

Processadores: processador  Intel Pentium 4 (mínimo) ou AMD Athlon dual-core, processadores 3.0 Ghz 
ou superior (Intel Dual Core, Core 2 Duo, Quad Core ou geração i3, i5, ou i7 são recomendáveis)

 

Microsoft Internet Explorer 7 ou superior 

bits: 

Sistemas operacionais: Microsoft Windows 7 Enterprise, Ultimate, Professional ou Home Premium, 
Microsoft Windows Vista Enterprise, Business, Ultimate ou Home Premium (SP2 ou superior) ou Microsoft 
Windows XP Professional ou Home Editon (SP2 ou superior) 

Intel Xeon com suporte EM64T, AMD Athlon 64, Intel Pentium 4 com suporte EM64T (Intel Dual Core, 
Core 2 Duo, Quad Core ou geração i3, i5, ou i7 são recomendáveis) 

 

Microsoft Internet Explorer 7 ou superior 

Para certificar das placas gráficas que tem suporte da Autodesk veja no link: 

Services & Support > Data & Downloads > Certified Hardware 

 

Apple Mac Pro 4,1, Apple Mac Pro 5,1 (Apple Mac Pro  6,1 recomendável) – iMac 8,1 (iMac11,1 
Mac mini 3,1 (Mac mini 4,1 recomendável) – MacBook Air 2,1, MacBook Air 5,1 

Mac OS X v10.6.4 ou superior, Mac OS X v10.5.8 ou superior 

 
2,5 GB espaço em disco para instalação (3 GB recomendável) 

Apple Mouse, Apple Magic Mouse, Magic Trackpad, MacBook Pro Trackpad ou mouse Microsoft 
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1 INICIANDO O AUTOCAD

 
1.1 Interface 

 
Para iniciar o AutoCAD clique no menu Iniciar / 

 
A tela gráfica do AutoCAD é dividida nas seguintes 

 
Área Gráfica (Drawing area): é a região da tela onde serão criados os desenhos; 
 
Registro de comandos (Command prompt area):
dados pelo teclado. O AutoCAD utilizará esta área p
comando do AutoCAD somente quando a palavra Command
 
Barra de status (Status bar): nesta barra ficam botões que ligam/desligam al
 
 

 
 
 
 
 
 
 
 
 
 
 
 

Contador 
De coordenadas 

Liga/desliga 
parametria 
automática 

Liga/desliga o 
Snap mode 

Liga/desliga  
o grid 

Liga/desliga 
 o modo 
ortogonal 

Liga/desliga o 
Modo polar 

Liga/desliga 
os snaps 

em objetos 

Liga/desliga 
os snaps 3D

de objetos

Exibe/oculta espessuras 

INICIANDO O AUTOCAD 

AutoCAD clique no menu Iniciar / Programas / Autodesk / AutoCAD 2012.

A tela gráfica do AutoCAD é dividida nas seguintes áreas: 

é a região da tela onde serão criados os desenhos;  

omandos (Command prompt area): é a região da tela usada para entrada de comandos e
dados pelo teclado. O AutoCAD utilizará esta área para enviar mensagens. Pode
comando do AutoCAD somente quando a palavra Command: aparecer nesta área.  

nesta barra ficam botões que ligam/desligam alguns ajuste de desenho:

Liga/desliga 

 

Liga/desliga 
os snaps 3D 

de objetos 

Liga/desliga  
o snap 
tracking 

de objetos 

Sistema de 
coordenadas 

dinâmicas 

Entrada de 
dados 

dinâmicos 

Exibe/oculta espessuras 
de linhas 

Exibe/oculta 
Transparências 

Propriedades 
rápidas 

Modos de 
seleção 

Alterna entre 
Model/Paper 

Visão rápida 
de layouts 

Visualizar 
desenhos 
abertos 
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AutoCAD 2012. 

 

é a região da tela usada para entrada de comandos e 
ara enviar mensagens. Pode-se digitar qualquer 

 

guns ajuste de desenho:  

 

Escalas 
anotativas 

Áreas de 
trabalho 



 

Cursor (Crosshair): O cursor de tela corresponde a duas linhas perpendi
área gráfica. A intersecção dessas duas linhas é o 
Ribbon (Menu de faixa): 
 

 
 

Apresenta os botões básicos para a maioria das tare
pelos painéis de tarefas. Na versão 2010 a Ribbon f
removidos dos grupos da Ribbon e inseridos na tela,
 
Painéis de tarefa: 

Menu de Barra (Menu Superior): 
 

 
- É a região da tela onde o usuário poderá acessar os
 
NOTA: você pode abrir este menu
conforme é exibido na figura abaixo:

Menu do aplicativo ou menu AutoCAD
 
- Acessado pela letra A localizada no canto superior e
tela. Diferente da versão anterior, este menu alinh
completamente ao Windows. Na parte superior do menu
aplicação há uma linha para se fazer busca rápida d
nas ribbons, menu de aplicação e barra de acesso rápido. 

O cursor de tela corresponde a duas linhas perpendiculares que se movimentam na 
área gráfica. A intersecção dessas duas linhas é o ponto de referência.  

Apresenta os botões básicos para a maioria das tarefas e controles gerais 
pelos painéis de tarefas. Na versão 2010 a Ribbon foi atualizada de forma que os painéis podem ser 
removidos dos grupos da Ribbon e inseridos na tela, mesmo que se mude a aba corrente.

 
 
 
Apresenta a maioria dos 
AutoCAD. 
 
 
 

 

É a região da tela onde o usuário poderá acessar os menus clássicos do AutoCAD.

NOTA: você pode abrir este menu indo pela seta ao final da barra de acesso rápido s
conforme é exibido na figura abaixo: 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Menu do aplicativo ou menu AutoCAD (Application Menu):  

cessado pela letra A localizada no canto superior esquerdo da 
tela. Diferente da versão anterior, este menu alinhou-se 
completamente ao Windows. Na parte superior do menu de 
aplicação há uma linha para se fazer busca rápida de comandos, 

e aplicação e barra de acesso rápido.  
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culares que se movimentam na 

 

fas e controles gerais que são acessados 
oi atualizada de forma que os painéis podem ser 

 mesmo que se mude a aba corrente. 

Apresenta a maioria dos comandos do 

 

 menus clássicos do AutoCAD. 

indo pela seta ao final da barra de acesso rápido superior, 



 

 
Barra de acesso rápido (Quick Access Toolbar): 
 

Esta barra apresenta os comando 
um histórico. Permite também ser configurada com os comandos mais usados. O menu
seta inclui novas opções para remover comandos da b
os comandos e mostrar a barra de acesso rápido acim
 

 
 

1.2 Novo arquivo e unidade de medida
 
 É importante salientar que, no AutoCAD, sempre que 
escolher entre um dos templates que o software oferece, veja a lista:
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
- Vale destacar dois deles: 
 
- ACAD: usado para iniciar um projeto em sistema imperial (1 unid
 
- ACADISO: usado para iniciar um projeto em sistma métrico (1 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Barra de acesso rápido (Quick Access Toolbar):  

ta barra apresenta os comando novo arquivo, abrir, salvar, imprimir, undo e
ser configurada com os comandos mais usados. O menu

seta inclui novas opções para remover comandos da barra de acesso rápido e inserir separadores entre 
os comandos e mostrar a barra de acesso rápido acima ou abaixo da Ribbon. 

 

arquivo e unidade de medida 

É importante salientar que, no AutoCAD, sempre que for iniciar um novo arquivo, devemos 
que o software oferece, veja a lista: 

para iniciar um projeto em sistema imperial (1 unidade de desenho = 1 polegada)

usado para iniciar um projeto em sistma métrico (1 unidade de desenho = 1 milímetro)
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novo arquivo, abrir, salvar, imprimir, undo e redo, que incluem 
ser configurada com os comandos mais usados. O menu acessado pela 
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2 ENTRADA DE COMANDOS

 
2.1 Teclado 

 
Para entrar um comando no AutoCAD via teclado, bast

<ENTER>. Os comandos devem ser digitados se na regi
 
A partir da versão 2012, foi inserida

digitando, esta lista é ativada. Esta lista
 

  
Qualquer comando digitado de forma errônea, 
 
Algumas teclas quando pressionadas executam funções

 
NOTA: Quando for utilizar o Ctrl + número, não pres

 
Veja a tabela a seguir: 
 

Tecla Função 
Ctrl + 0 Aumenta a área gráfica
 deixando apenas a barra de
 menus e região de comandos.
Ctrl + 1 Abre e fecha o paleta de
 propriedades. 
  
Ctrl + 2 Abre e fecha o Design Center.
  
  
Ctrl + 3 Abre e fecha as Paletas de
 Ferramentas. 
Ctrl + 4 Abre e fecha o gerenciador de
 folhas. 
Ctrl + 8 Abre e fecha a Calculadora.
  
Ctrl + 9 Abre e fecha a região de
 comandos. 
Ctrl + A Seleciona todos os Objetos
  
Ctrl + B Liga e desliga SNAP 
  
  
Ctrl + C Copia objetos para Área de
 transferência (Clipboard)
Ctrl + D Liga e desliga UCS dinâmica
 (Dynamic UCS) 
  
  
Ctrl + E Ativa o cursor nas vistas do

ENTRADA DE COMANDOS 

Para entrar um comando no AutoCAD via teclado, basta digitar o nome do comando e teclar 
<ENTER>. Os comandos devem ser digitados se na região de comandos aparecer à palavra 

tir da versão 2012, foi inserida uma lista interativa de comandos qu
é ativada. Esta lista se chama “AutoComplete”. Veja abaixo uma amostra:

 

Qualquer comando digitado de forma errônea, será dada uma mensagem de erro. 

Algumas teclas quando pressionadas executam funções especiais do AutoCAD. São elas:

NOTA: Quando for utilizar o Ctrl + número, não pressione os números do teclado numérico.

Tecla Função 
área gráfica Ctrl + Q Sai do AutoCAD - QUIT.

apenas a barra de   
menus e região de comandos.   

de Ctrl +S Salva o desenho ativo
  
  

Abre e fecha o Design Center. Ctrl + U Liga e desliga Polar 
 Tracking. 
  

Paletas de Ctrl + V Cola o que está guardado na
 área de transferência.

Abre e fecha o gerenciador de Ctrl+Shift+V Cola como um bloco.
  

Abre e fecha a Calculadora. Ctrl + X Recorta objetos enviando
 para área de transferência.

Abre e fecha a região de Ctrl + Y Cancela o último UNDO
 (REDO). 

Seleciona todos os Objetos. Ctrl + Z Desfaz a última ação
  
Ctrl + [ Cancela o comando ativo
Ctrl + \  
ESC  

Copia objetos para Área de F1 Ajuda 
transferência (Clipboard)   
Liga e desliga UCS dinâmica F2 Alterna entre tela texto e tela

 gráfica, mostrando todos os
 comandos que foram
 efetuados. 

Ativa o cursor nas vistas do F3 Liga e desliga OSNAP
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a digitar o nome do comando e teclar 
ão de comandos aparecer à palavra Command. 

s que, conforme você vai 
Veja abaixo uma amostra: 

será dada uma mensagem de erro.  

especiais do AutoCAD. São elas: 

sione os números do teclado numérico. 

QUIT. 

ativo. 

 

Cola o que está guardado na 
de transferência. 

Cola como um bloco. 

Recorta objetos enviando-os 
área de transferência. 

UNDO 

última ação. 

comando ativo. 

Alterna entre tela texto e tela 
todos os 

comandos que foram 

Liga e desliga OSNAP 



 

 modo Isoplane. 
Ctrl + F Liga e desliga OSNAP. 
  
Ctrl + G Liga e desliga GRID. 
  
Ctrl + J Repete o último comando.
Ctrl + M  
ENTER  
Barra de  
Esp.  
Ctrl + K Insere hyperlink em um objeto
 selecionado. 
Ctrl + L 
 

Liga e desliga ORTHO 

Ctrl + N 
 

Cria um novo desenho 

Ctrl + O 
 

Abre um desenho existente

Ctrl + P Imprime o desenho ativo
 

 
2.2 Mouse 
 

Os três botões do mouse podem 
para selecionar entidades ou pontos, da seguinte ma

 
- Botão esquerdo: basicamente, um clique sobre objetos e os mesmos, s
sobre botões de comandos e os mesmos, são 

 
- Botão direito: Um clique, abre menu de comandos em geral:
 
 
 
 
 
 
 
 
 
 
 
 
- Botão direito com a tecla CTRL:
botão direito, a tecla CTRL abre o menu de engate a 
objetos: 
 

 
 
 
 
 
 
 
 
 
 
 
 

- Botão do meio (Scroll): Pressionado, ativa a opção 

rolar o botão ativa o ZOOM ( ). 
 

  
 F5 Alterna o cursor no modo

 isométrico. 
F6 Liga e desliga UCS dinâmica
 (Dynamic UCS). 

comando. F7 Liga e desliga a grade
  
  
  
  

Insere hyperlink em um objeto F8 Liga e desliga o modo
  

 F9 Liga e desliga SNAP

 (NEW) F10 Liga e desliga Polar 

Abre um desenho existente (OPEN) F11 Liga e desliga Snap 

Imprime o desenho ativo (PLOT) F12 Liga e desliga Dynamic

Os três botões do mouse podem ser utilizados tanto para entrada de comandos, como
para selecionar entidades ou pontos, da seguinte maneira: 

basicamente, um clique sobre objetos e os mesmos, são selecionados. Um clique 
sobre botões de comandos e os mesmos, são ativados; 

ique, abre menu de comandos em geral: 

om a tecla CTRL: quando pressionada junto ao 
abre o menu de engate a snaps em 

 

Pressionado, ativa a opção PAN ( ) para movimentar a
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Alterna o cursor no modo 

Liga e desliga UCS dinâmica  

Liga e desliga a grade GRID MODE 

Liga e desliga o modo ortogonal (ORTHO) 

Liga e desliga SNAP 

Tracking 

Tracking 

Liga e desliga Dynamic Input 

ser utilizados tanto para entrada de comandos, como também 

ão selecionados. Um clique 

) para movimentar a área gráfica. Se 



 

3 CONFIGURAÇÕES INICIAIS DE ENTRADA DE DADOS

 
 A barra de status (ou barra inferior) do AutoCAD nos fornece
iniciais de entrada de dados. Estes botões devem se
necessidade, além de ajustados. Vamos verificar a u
 
3.1 GRID e SNAP 

 
- Ligue o botão GRID
função milimetrar cada espaço do desenho. Podemos d

pequenos espaços que, se configurados, podemos sabe
 
 Configurar o grid é simples. Clique com o 
 

 
 
 
 

 
 
 

 
 
 
 
 
 

- Ative agora o botão SNAP para perceber que o cursor do mouse (MIRA) fica sem
interseções das linhas do grid. Veja:
 

 
 

 
 
 
 
 
 
 
 
 
 
 
3.2 ORTHO e POLAR 
 

Através destes botões, podemos 
ativar sentidos de direção de 

nosso desenho – uma linha, por exemplo.
 
 Ativar o ORTHO significa poder somente 
trabalhar em sentidos HORIZONTAIS e 
VERTICAIS: 
 
 
 
 

CONFIGURAÇÕES INICIAIS DE ENTRADA DE DADOS

(ou barra inferior) do AutoCAD nos fornece alguns botões para fazer ajustes 
iniciais de entrada de dados. Estes botões devem ser ligados e desligados sempre que houver 
necessidade, além de ajustados. Vamos verificar a utilidade de cada um dos essenciais:

botão GRID para aparecer uma grade de fundo do MODEL. Este GRI
função milimetrar cada espaço do desenho. Podemos desenhar, ocupando estes 

pequenos espaços que, se configurados, podemos saber quanto o desenho ocupa d espaço, no total.

imples. Clique com o botão direito sobre o botão GRID / Settings:

 
para perceber que o cursor do mouse (MIRA) fica sempre “preso” nas 

interseções das linhas do grid. Veja: 

Através destes botões, podemos 
ativar sentidos de direção de 
uma linha, por exemplo. 

significa poder somente 
HORIZONTAIS e 
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CONFIGURAÇÕES INICIAIS DE ENTRADA DE DADOS 

alguns botões para fazer ajustes 
r ligados e desligados sempre que houver 

tilidade de cada um dos essenciais: 

para aparecer uma grade de fundo do MODEL. Este GRID tem por 
esenhar, ocupando estes 

r quanto o desenho ocupa d espaço, no total. 

botão direito sobre o botão GRID / Settings: 

para perceber que o cursor do mouse (MIRA) fica sempre “preso” nas 



 

- Ativar o botão POLAR, nos possibilita, através de ângulos pré
mesmos ângulos estipulados. Clique com o botão dire
 

 

 
 
 

 
- Veja que os ângulos são encontrados 
automaticamente quando se está desenhando
um segmento de linha reta. 
 
 
 
 
 
3.3 DYN – Entrada dinâmica

 
O botão DYN nos possibilita entrar com os dados no 
comparado a barra de comandos clássica. Veja uma si

linha reta com comprimento e um ângulo determinado:

 

 
- Veja o resultado ao lado, a reta tem um comprimento
de abertura de
 
 
 
 
 

, nos possibilita, através de ângulos pré configurados, desenhar sobre estes 
mesmos ângulos estipulados. Clique com o botão direito sobre o POLAR / escolha o ângulo na lista. Veja

 
 
 
 
 
 
 
 
 
 
 
 

os ângulos são encontrados  
automaticamente quando se está desenhando 

Entrada dinâmica 

O botão DYN nos possibilita entrar com os dados no AutoCAD de forma mais dinâmica, se 
comparado a barra de comandos clássica. Veja uma situação abaixo, explicando como criar uma 

rimento e um ângulo determinado: 
 
- Dê início, pede-se o comprimento = 5;
 
 
 
 
 
 
 
 

- TECLE TAB; 
 
- Por fim, digite o ângulo de inclinação da linha;
 
 
 
 

Veja o resultado ao lado, a reta tem um comprimento
de abertura de 35 graus. 
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configurados, desenhar sobre estes 
ito sobre o POLAR / escolha o ângulo na lista. Veja: 

AutoCAD de forma mais dinâmica, se 
tuação abaixo, explicando como criar uma 

se o comprimento = 5; 

Por fim, digite o ângulo de inclinação da linha; 

Veja o resultado ao lado, a reta tem um comprimento de 5mm e um ângulo 



 

3.4 OSNAP – SNAP ao objeto
 

Tão fundamental entrar com dados no Model é definir
desenho serão criados. Segue abaixo um resumo geral

 
- Primeiro, ajustamos quais snaps serão mais adequados para nos ajudar no desenho fut
direito sobre o botão SNAP / Settings:
 
 
 
 
 
 
 
 
 
- Na sequência, ative os snap desejados:
 

 
 Não esqueça de manter o botão OSNAP ativado, pois do contrário, ne
SNAPS funcionam (tecla F3). 
 
 
 
 
 
 
 
 
 
 

SNAP ao objeto 

Tão fundamental entrar com dados no Model é definir onde exatamente estes pontos de 
desenho serão criados. Segue abaixo um resumo geral: 

serão mais adequados para nos ajudar no desenho fut
direito sobre o botão SNAP / Settings: 

Na sequência, ative os snap desejados: 

manter o botão OSNAP ativado, pois do contrário, ne
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 onde exatamente estes pontos de 

serão mais adequados para nos ajudar no desenho futuro com o botão 

 

manter o botão OSNAP ativado, pois do contrário, nenhum dos ajustes de 



 

4 SISTEMAS DE COORDENADAS

 
É interessante iniciar um estudo de coordenadas sem
 
Specify first point: um ponto clicado na 
Specify next point or [Undo]: 

 
- A mensagem “Specify next point
que a tecla "ENTER" ou botão direito do mouse seja 
 
- Coordenadas Absolutas Cartesianas
 

Pode-se especificar um ponto digitando
pressionando a seguir a tecla <ENTER>. 

 
 Este método é pouco usado atualmente, onde a referência é conta
Model. 
 
 
- Coordenadas Relativas Cartesianas

 
Algumas vezes, é necessário especificar um ponto a 

conhecida de um outro ponto já existente. Neste cas
coordenadas relativas cartesianas. Coloca
dos valores x e y relativos ao último

O formato deste tipo de coordenada
 

@ x,y 
  
 
Coordenadas Relativas Polares: 
 

Outras vezes, porém, é necessário especificar um po
a uma distância e ângulo de um outro 
se neste caso coordenadas relativas polares. Coloca
símbolo @ seguido da distância e ângulo relativo ao
ponto. O formato deste tipo de coordenada é:
 
@ distância<ângulo 
 
 
 
 

 
 
 
 
 
 

 
  
 
 
 
 
 
 
 
 

SISTEMAS DE COORDENADAS 

É interessante iniciar um estudo de coordenadas sempre com o comando LINE

um ponto clicado na tela  
Specify next point or [Undo]: coordenada 

Specify next point“ será repetida automaticamente para o desenho de nov
que a tecla "ENTER" ou botão direito do mouse seja acionado. 

Cartesianas: 

especificar um ponto digitando-se os valores de x e y, separados por uma vírgula
pressionando a seguir a tecla <ENTER>.  

é pouco usado atualmente, onde a referência é contada sobre o ponto zero do 

Cartesianas: 

Algumas vezes, é necessário especificar um ponto a uma distância 
conhecida de um outro ponto já existente. Neste caso, utiliza-se 
coordenadas relativas cartesianas. Coloca-se o símbolo @ (arroba) seguido 

s ao último ponto.  
coordenada é: 

 

Outras vezes, porém, é necessário especificar um ponto 
 ponto já existente. Utiliza-

se neste caso coordenadas relativas polares. Coloca-se o 
símbolo @ seguido da distância e ângulo relativo ao último 
ponto. O formato deste tipo de coordenada é: 
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pre com o comando LINE 

será repetida automaticamente para o desenho de novas linhas até 

e y, separados por uma vírgula e 

da sobre o ponto zero do 



 

5 MÉTODOS DE SELEÇÃO

 
5.1 Clicar e selecionar 
 
 O cursor do mouse, sem qualquer comando ativado, to
objetos. 
 
 Quando temos objetos já desenhados, posso clicar so
selecionados, SEM NENHUMA TECLA pressionada. Veja:
 

- Caso queira remover a seleção de algum objeto, pres
 

 
5.2 Crosswindow – arrastar janelas
 
 Se você for daqueles que gosta de “clicar e arrasta
AutoCAD também fornece esta forma de seleção. Há do
 
- Da esquerda para a direita: a seleção fica de cor 
estiverem INTEIRAMENTE DENTRO DA SELEÇÃO
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

MÉTODOS DE SELEÇÃO 

O cursor do mouse, sem qualquer comando ativado, torna-se um comando de seleção de 

Quando temos objetos já desenhados, posso clicar sobre estes objetos e estes, são 
selecionados, SEM NENHUMA TECLA pressionada. Veja: 

 
 

Caso queira remover a seleção de algum objeto, pressione a tecla SHIFT: 

 

arrastar janelas 

Se você for daqueles que gosta de “clicar e arrastar” para abrangir uma área para selecionar o 
AutoCAD também fornece esta forma de seleção. Há dois métodos que são: 

a seleção fica de cor AZUL. Só serão selecionados os objetos que 
INTEIRAMENTE DENTRO DA SELEÇÃO arrastada. Veja: 

Página 17 

se um comando de seleção de 

bre estes objetos e estes, são 

uma área para selecionar o 

Só serão selecionados os objetos que 



 

- Da direita para a esquerda: a seleção gerada sai na cor 
capturado pela seleção irá englobá
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
5.3 Seleção de objetos similares 

  
Foi criada uma nova forma de selecionar objetos, que é 

selecione um objeto e automaticamente incluir todos
propriedades em uma nova seleção. Essa ferramenta é
objeto é selecionado como mostra a figura 

 

 
Se você digitar SELECTSIMILAR
 
Se somente a propriedade NAME e COLOR estiverem sel

exemplo, o AutoCAD seleciona todos os blocos no mes
 

 
 
 
 
 
 
 
 
 
 
 
 
 

a seleção gerada sai na cor VERDE. Qualquer pedacinho de objetos 
capturado pela seleção irá englobá-lo na seleção final. Confira: 

Seleção de objetos similares - SELECTSIMILAR   

va forma de selecionar objetos, que é o Select Similar, 
selecione um objeto e automaticamente incluir todos os objetos do mesmo tipo e com as mesmas 
propriedades em uma nova seleção. Essa ferramenta é acessada pelo botão direito do mouse quando um 

ado como mostra a figura abaixo: 

SELECTSIMILAR pode filtrar as propriedades a selecionar.  

Se somente a propriedade NAME e COLOR estiverem selecionadas ao selecionar um bloco
exemplo, o AutoCAD seleciona todos os blocos no mesmo nome e cor do que foi seleci
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Qualquer pedacinho de objetos 

 que permite que você 
 os objetos do mesmo tipo e com as mesmas 
 acessada pelo botão direito do mouse quando um 

ecionadas ao selecionar um bloco, por 
mo nome e cor do que foi selecionado. 



 

5.4 Sobreposição de seleção de objetos
  

O SELECTION CYCLING
possível selecionar somente o objeto desejado. 
SC e ao selecionar objetos que se sobrepõe a outros o 

selecionados e então podemos clicar no objeto desejado.
 
A figura abaixo mostra um circulo e 
 

 
5.5 Criação de objetos a partir de objetos existentes 

  
Permite que rapidamente se crie objetos a partir da

polilinha e clique o botão direito do mouse e selec
PLINE com as propriedades básicas desse objeto tais 
lineweight, transparency e materiais vindos do obje

 

 
 

 
 
 
 
 
 
 
 

Sobreposição de seleção de objetos - SELECTION CYCLING  

SELECTION CYCLING permite que se tivermos objetos que se sobrepõe no 
possível selecionar somente o objeto desejado. Deve se habilitar na linha de status o 

e ao selecionar objetos que se sobrepõe a outros o AutoCAD mostra uma lista dos objetos 
emos clicar no objeto desejado. 

A figura abaixo mostra um circulo e um arco que se sobrepõe: 

 

de objetos a partir de objetos existentes - ADD SELECTED

Permite que rapidamente se crie objetos a partir da seleção de um objeto no desenho. Clique numa 
polilinha e clique o botão direito do mouse e selecione ADD SELECTED o AutoCAD entra no comando 

LINE com as propriedades básicas desse objeto tais como layer, color, linetype, linetype scale, plotst
lineweight, transparency e materiais vindos do objeto selecionado. 
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SELECTION CYCLING   

permite que se tivermos objetos que se sobrepõe no desenho seja 
Deve se habilitar na linha de status o botão 

AutoCAD mostra uma lista dos objetos 

 

ADD SELECTED   

 seleção de um objeto no desenho. Clique numa 
ione ADD SELECTED o AutoCAD entra no comando 

como layer, color, linetype, linetype scale, plotstyle, 



 

6 PROPRIEDADES DE DESENHO

 

6.1 Painéis de propriedades
 
O AutoCAD permite definir ou mudar a cor, tipo, esc

em um desenho. Os comandos que 
Properties: 

 
O AutoCAD também permite alterar as propriedades do objeto 

teclando o atalho CTRL+1 (não funciona usar o teclado numérico nesta ocasião
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 Na prática, recomenda-se configurar COR e TIPO DE LINHA através das LAYER
onde para futuras alterações, fica muito mais fácil
estes objetos estarão na mesma LAYER.
 
6.2 Layers   

 
Pode-se ter o total controle de visibilidade, nome, cor 

de cada nível estabelecido. O número total de Layers permitido pelo Au
das layers então separar elementos em comum como AL
HACHURAS etc. 
 

Na guia Home, encontramos o 
 

PROPRIEDADES DE DESENHO 

6.1 Painéis de propriedades 

O AutoCAD permite definir ou mudar a cor, tipo, escala de linha e níveis de trabalho de 
em um desenho. Os comandos que controlam estas propriedades estão na 

 

também permite alterar as propriedades do objeto previamente selecionado
(não funciona usar o teclado numérico nesta ocasião): 

se configurar COR e TIPO DE LINHA através das LAYER
onde para futuras alterações, fica muito mais fácil alterar propriedades entre objetos em comum, pois 
estes objetos estarão na mesma LAYER. 

se ter o total controle de visibilidade, nome, cor e tipo de linha 
elecido. O número total de Layers permitido pelo AutoCAD é 1024.

das layers então separar elementos em comum como ALVENARIA, COTAS, TEXTOS, MOBILIÁRIO, 

Na guia Home, encontramos o painel Layers. Veja: 
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ala de linha e níveis de trabalho de entidades 
controlam estas propriedades estão na guia Home / painel 

previamente selecionado, 

se configurar COR e TIPO DE LINHA através das LAYERS (camadas) 
 alterar propriedades entre objetos em comum, pois 

toCAD é 1024. Podemos através 
VENARIA, COTAS, TEXTOS, MOBILIÁRIO, 



 

 
 A paleta Layers é exibida. Confira os parâmetros essenciais:

 
O comando "LAYER" permite a interação com os níveis

cor e tipo de linha, ligar ou desligar, congelar ou
 
Basta clicar em New digitar o nome da nova camada e escolher a cor, o t

clicando no botão Color e Linetype.
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 

 
Uma vez definidas as layers 

canto superior esquerdo da janela para retornar
seta ao lado do nome e selecionar a camada desejada:

 
 
 
 
 
 
 
 
 

 

é exibida. Confira os parâmetros essenciais: 

O comando "LAYER" permite a interação com os níveis de trabalho tais como: criar, ativar, ajustar
cor e tipo de linha, ligar ou desligar, congelar ou descongelar, etc 

digitar o nome da nova camada e escolher a cor, o tipo e espessura da linha 
clicando no botão Color e Linetype. Veja: 

Uma vez definidas as layers e os ajustes necessários, clique no botão de fechar (“
canto superior esquerdo da janela para retornar. Para escolher o layer a ser desenhado

a ao lado do nome e selecionar a camada desejada: 
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 de trabalho tais como: criar, ativar, ajustar 

ipo e espessura da linha 

botão de fechar (“x”) localizado no 
layer a ser desenhado, basta clicar na 



 

7 COMANDOS DE REGENERAÇÃO DE TELA

 
7.1 REDRAW 
 

Toda vez que uma entidade 
marca (Blip) sobre ela. O comando "REDRAW" (Redesen
comando "REDRAW" é acessado da seguinte maneira no 

 
Menu Superior > View REDRAW
 

7.2 REGEN 
 
O comando "REGEN" (Regenerar) provoca uma regeneraç

recalculando as coordenadas de tela para todas as e
pode ser bastante demorada. 

 
Menu Superior > View > REGEN

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Circunferência após 
comando ZOOM utilizado

COMANDOS DE REGENERAÇÃO DE TELA 

Toda vez que uma entidade for gerada ou selecionada na tela poderá aparecer u
marca (Blip) sobre ela. O comando "REDRAW" (Redesenhar) permite a eliminação dessas marcas. O 
comando "REDRAW" é acessado da seguinte maneira no menu superior: 

View REDRAW 

O comando "REGEN" (Regenerar) provoca uma regeneração forçada de todo o desenho, 
recalculando as coordenadas de tela para todas as entidades. Em um desenho complexo esta tarefa 

REGEN 

Circunferência após 
comando ZOOM utilizado 

Comando REGEN 
acionado para correção 

das curvas 
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for gerada ou selecionada na tela poderá aparecer uma pequena 
har) permite a eliminação dessas marcas. O 

ão forçada de todo o desenho, 
ntidades. Em um desenho complexo esta tarefa 



 

8 COMANDOS DE VISUALIZAÇÃO

 
O AutoCAD possui comandos para visualização, 

deslocamento na tela gráfica, recuperar, salvar e d
pré-determinadas. Estes comandos serão apresentados a 
seguir. 
 
8.1 ZOOM 
 

O comando "ZOOM" é semelhante a uma lente de zoom 
de uma câmera fotográfica. Ele permite aumentar ou 
o tamanho aparente dos objetos na tela, embora o ta
real dos objetos continue o mesmo. O comando "ZOOM"
ativado pelo Menu Superior ou pela 
digitando zoom ou z: 
 
Menu Superior > View > Zoom 
Guia View > Navigate 2D > opções de Zoom
  

A mensagem exibida pelo AutoCAD 
 
[All/Center/Dynamic/Extents/Previous/Scale/Window/Object]
  
A (All): visualiza todo o limite (comando LIMITS);
C (Center): centralizar o zoom com relação ao desenho;   
E (Extents): zoom em todo o desenho existente 

tela; 
P (Previous): zoom anterior;  
W (Window): permite especif

ampliada para preencher completamente a tela;
O (Object): permite selecionar um objeto na tela para ampliar.

 
NOTA: A maneira rápida de usar o ZOOM é pelo botão Scroll
ativamos o ZOOM. 
 
8.2 PAN 
 

O comando "PAN" (Panorâmica) permite
ovimentação da área gráfica, sem alterar o fator de 
ampliação. Este comando pode ser executado a partir
menu superior da seguinte forma: 

  
Menu Superior > View > Pan
Guia View > Navigate 2D > Pan
  

NOTA: a maneira mais interessante é pressionar o Scroll
movimentar o mouse para simular a ferramenta PAN de

 
 
 
 
 
 

 
 
 

COMANDOS DE VISUALIZAÇÃO 

O AutoCAD possui comandos para visualização, 
deslocamento na tela gráfica, recuperar, salvar e deletar vistas 

determinadas. Estes comandos serão apresentados a 

O comando "ZOOM" é semelhante a uma lente de zoom 
de uma câmera fotográfica. Ele permite aumentar ou diminuir 
o tamanho aparente dos objetos na tela, embora o tamanho 
real dos objetos continue o mesmo. O comando "ZOOM" é 
ativado pelo Menu Superior ou pela linha de comandos 

> opções de Zoom 

A mensagem exibida pelo AutoCAD quando este comando é digitado é: 

s/Previous/Scale/Window/Object]<realtime>:  

visualiza todo o limite (comando LIMITS); 
centralizar o zoom com relação ao desenho; 
zoom em todo o desenho existente – melhor opção para enquadrar o desenho na 

zoom anterior; 
permite especificar uma região do desenho por meio de uma janela q

ampliada para preencher completamente a tela; 
permite selecionar um objeto na tela para ampliar. 

de usar o ZOOM é pelo botão Scroll do mouse; rolando esse botão 

O comando "PAN" (Panorâmica) permite 
gráfica, sem alterar o fator de 

ampliação. Este comando pode ser executado a partir do 

Pan 
Guia View > Navigate 2D > Pan 

: a maneira mais interessante é pressionar o Scroll (botão de rolar do meio) do mouse e 
movimentar o mouse para simular a ferramenta PAN de forma rápida. 

Página 23 

melhor opção para enquadrar o desenho na 

icar uma região do desenho por meio de uma janela que será 

do mouse; rolando esse botão 

 (botão de rolar do meio) do mouse e 



 

9 COMANDOS DE DESENHO

 
Neste capítulo serão apresentados os comandos de de

a opção DRAW do Menu Superior ou pela na aba Home d
 

 
 
 
 
 
 

Os painéis podem ser expandidos para exibir outros 
 
 
 
 
 
 
 
 
 
 
 
 
 
9.1 LINE 

 
Crie segmentos retos (linhas) com esta ferramenta.
 
Menu Superior Draw > LINE 
Guia Home > Draw > LINE
 

 
Specify first point: clique na tela; 
Specify next point or [Close/Undo]: 

  
A mensagem next point será repetida automaticamente

tecla ENTER ou o botão direito do mouse seja aciona
 
Observe que na opção next point aparecem ainda duas
 
C (Close): fechar o desenho, ligue ao primeiro ponto criado do 
U (Undo): desfaz a última ação (CTRL+Z).

 
9.2 POINT 

 
Para acessar o comando POINT (Ponto) faça a seguint
Ribbon na seqüência mostrada abaixo:
 
Menu Superior > Draw > POINT 
Guia Home > Draw > POINT
  
A mensagem deste comando é a seguinte:
  
Specify a point: específique 
 
O ponto poderá ser definido com o cursor de tela vi

região de comandos. Se o ponto não estiver sendo mostrado na 
e tamanho não estão de acordo com nossas necessidad

 

COMANDOS DE DESENHO 

Neste capítulo serão apresentados os comandos de desenhos de entidades do AutoCAD, utilizando 
a opção DRAW do Menu Superior ou pela na aba Home da Ribbon como mostra a figura abaixo.

Os painéis podem ser expandidos para exibir outros comandos como mostra a figura abaixo

Crie segmentos retos (linhas) com esta ferramenta. 

LINE 
LINE 

Specify next point or [Close/Undo]: clique ou digite uma coordenada. 

A mensagem next point será repetida automaticamente para o desenho de novas linhas até que a 
tecla ENTER ou o botão direito do mouse seja acionado. 

Observe que na opção next point aparecem ainda duas opções [Close/Undo], onde:

fechar o desenho, ligue ao primeiro ponto criado do objeto 2D;
desfaz a última ação (CTRL+Z). 

Para acessar o comando POINT (Ponto) faça a seguinte seleção pelo menu superior ou pela 
Ribbon na seqüência mostrada abaixo: 

POINT 
POINT 

A mensagem deste comando é a seguinte: 

 o ponto (localização do ponto) 

O ponto poderá ser definido com o cursor de tela via mouse ou digitando suas coordenadas na 
comandos. Se o ponto não estiver sendo mostrado na área gráfica, significa que sua aparência

e tamanho não estão de acordo com nossas necessidades. 

Página 24 

senhos de entidades do AutoCAD, utilizando 
a Ribbon como mostra a figura abaixo. 

mostra a figura abaixo: 

 para o desenho de novas linhas até que a 

, onde: 

 objeto 2D; 

e seleção pelo menu superior ou pela 

a mouse ou digitando suas coordenadas na 
área gráfica, significa que sua aparência 



 

Os comandos PDMODE e PDSIZE 
interação com esses comandos se faz pelo Menu Superior conforme most
DDPTYPE na linha de comandos. 

 
Menu Superior >Format > Point Style
 
Será apresentada a seguinte janela contendo a image

na tela gráfica e as opções para definição de tamanho
 

 
 
Após definir o tipo e o tamanho do ponto, deve

REGEN, para que o AutoCAD apresente as novas defini
  

NOTA: Mudar a aparência dos pontos às vezes nos ajuda a
divisão nas entidades de desenho

 
 
9.3 CIRCLE 

 
O comando CIRCLE (círculo) permite desenhar circunf

ferramentas de círculo nos seguintes caminhos:
 
Menu Superior > Draw > CIRCLE
Guia Home > Draw > CIRCLE
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Acesse, de forma rápida, todos os círculos através 
 

PDSIZE controlam a aparência e o tamanho do ponto na área 
es comandos se faz pelo Menu Superior conforme mostrado abaixo ou digitando 

 

> Point Style 

Será apresentada a seguinte janela contendo a imagem dos pontos que definem a sua aparência 
opções para definição de tamanho: 

 

Após definir o tipo e o tamanho do ponto, deve-se regenerar o desenho utilizando o comando 
REGEN, para que o AutoCAD apresente as novas definições. 

: Mudar a aparência dos pontos às vezes nos ajuda a identificar onde exatamente foi feita a 
divisão nas entidades de desenho com o comando DIVIDE. 

O comando CIRCLE (círculo) permite desenhar circunferências por vários métodos.
ferramentas de círculo nos seguintes caminhos: 

Superior > Draw > CIRCLE 
Guia Home > Draw > CIRCLE 

Acesse, de forma rápida, todos os círculos através do caminho abaixo: 
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controlam a aparência e o tamanho do ponto na área gráfica. A 
rado abaixo ou digitando 

m dos pontos que definem a sua aparência 

se regenerar o desenho utilizando o comando 

identificar onde exatamente foi feita a 

erências por vários métodos. Entramos as 



 

 
9.4 DONUT 

 
O comando DONUT (anel) permite a criação de um círc
comando, faça a seguinte seleção no menu superior o
 
Menu Superior >Draw > Donut
Guia Home > Draw > DONUT
 
A interação com o comando DONUT é a 
  
inside diameter of donut <10.000>: 
outside diameter of donut <20.000>: 
center of donut or <exit>: centro do donut
  
Se o valor fornecido para Inside diameter

será gerado um anel. O comando será repetido automa
que a tecla ENTER ou botão direito do mouse seja pr

 
 

9.5 ELLIPSE 
 

As elipses são desenhadas por meio do comando ELLIP
acessado pelo menu superior ou pela Ribbon conforme

 
Menu Superior > Draw > ELLIPSE 
Ribbon > Aba Home > Draw

 
9.6 ARC 

 
Os arcos são construídos sempre no 
(convenção adotada para este curso).Existem vários 
para se especificar arcos. Veja as especificações abaixo:
 
Menu Superior > Draw > ARC 

               Guia Home > Aba Home 

 

O comando DONUT (anel) permite a criação de um círculo cheio ou de um anel. Para acessar o 
comando, faça a seguinte seleção no menu superior ou pela Ribbon. 

> Donut 
DONUT 

A interação com o comando DONUT é a seguinte:  

inside diameter of donut <10.000>: diâmetro interno 
outside diameter of donut <20.000>: diâmetro externo 

centro do donut 

Se o valor fornecido para Inside diameter for zero (0), será criado um círculo cheio, caso co
será gerado um anel. O comando será repetido automaticamente, mantendo os valores especificados, até 
que a tecla ENTER ou botão direito do mouse seja pressionado para encerrar o comando.

As elipses são desenhadas por meio do comando ELLIPSE (elipse). A seqüencia de comandos é 
acessado pelo menu superior ou pela Ribbon conforme mostrado abaixo: 

ELLIPSE 
> Draw > ELLIPSE 

 
- Provavelmente o 

construção mais comum que voc

utilizar será o modo Center, tendo 

que clicar num ponto da tela para 

indicar o centro e, posteriormente, os 

dos valores de raios (pontos 2 e 3 da 

figura). 

 
 
 
 
 

Os arcos são construídos sempre no sentido anti-horário 
(convenção adotada para este curso).Existem vários métodos 

. Veja as especificações abaixo: 

> ARC 
 > Draw > ARC  
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ulo cheio ou de um anel. Para acessar o 

for zero (0), será criado um círculo cheio, caso contrário 
ticamente, mantendo os valores especificados, até 

essionado para encerrar o comando. 

SE (elipse). A seqüencia de comandos é 

Provavelmente o modo de 

construção mais comum que você irá 

utilizar será o modo Center, tendo 

que clicar num ponto da tela para 

indicar o centro e, posteriormente, os 

dos valores de raios (pontos 2 e 3 da 



 

 
 

9.7 RECTANGLE 
 

O comando Rectangle é utilizado para desenhar um re
menu Superior ou pela Ribbon, como mostrado abaixo.

 
Menu Superior > Draw > RECTANGLE 
Guia Home > Draw > RECTANGLE
 
A interação com o comando é a seguinte:
 
First corner point or [Chamfer/Elevation/Fillet/Thi 
other corner point or [Area/Dimensions/Rotation]: 

exemplo 

- Este é
uma coordenada cartesiana para dar suas dimensões =
 
 
 
 
 
 
- Antes mesmo de clicar na tela, ao acionar o retângu
- Digite o valor do raio. Exemplo = 
- Clique
- Entre com uma coordenada cartesiana = @30,10.
 
 
- Antes mesmo de clicar na tela, ao acionar o retângu
- Digite o valor da distância 1. Exemplo =
- Digite o valor da distância 2. Exemplo = 
- Clique
- Entre com uma 
 

 
 

9.8 POLYGON 
 

O comando Polygon
regulares de 3 a 1024 lados. O polígono pode ser in
circunscrito numa circunferência imaginária, de cen

determinado ou ainda, ser construído pelo tamanho d
possível contruí-lo a partir do comprimento da lateral (Edge).
  

Para executar o comando Polygon faça a seguinte sel
 

- Cada ponto ao lado dos exemplos 
indicam a ordem de construç
clique foi dado. Alguns deles foram 
necessários digitar coordenadas (se 
quiser ou for necessário).
 
- O tipo de arco Start, End, Direction 
ótimo para os arcos de projeção de 
abertura de portas, precisando apenas 
de estar com o botão ORTHO ligado.

 
 
 
 
 
 

O comando Rectangle é utilizado para desenhar um retângulo. A seleção deve ser feita pelo 
menu Superior ou pela Ribbon, como mostrado abaixo. 

> RECTANGLE 
RECTANGLE 

A interação com o comando é a seguinte: 

First corner point or [Chamfer/Elevation/Fillet/Thickness/Width]: primeiro canto
other corner point or [Area/Dimensions/Rotation]: coordenada de dimensão 

 
Este é o modo de construção citado acima. Clique na tela para iniciar e 

uma coordenada cartesiana para dar suas dimensões =

Antes mesmo de clicar na tela, ao acionar o retângu
Digite o valor do raio. Exemplo = 1; 
Clique agora na tela; 
Entre com uma coordenada cartesiana = @30,10. 

Antes mesmo de clicar na tela, ao acionar o retângu
Digite o valor da distância 1. Exemplo = 1; 
Digite o valor da distância 2. Exemplo = 1; 
Clique agora na tela; 
Entre com uma coordenada cartesiana = @30,10. 

 

O comando Polygon (polígono) permite cria polígonos 
regulares de 3 a 1024 lados. O polígono pode ser inscrito ou 
circunscrito numa circunferência imaginária, de centro e raio 

determinado ou ainda, ser construído pelo tamanho de seu lado. Também é 
ir do comprimento da lateral (Edge). 

Para executar o comando Polygon faça a seguinte seleção pelo Menu Superior ou pela Ribbon.
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Cada ponto ao lado dos exemplos 
indicam a ordem de construção e onde o 
clique foi dado. Alguns deles foram 
necessários digitar coordenadas (se 
quiser ou for necessário). 

Start, End, Direction é 
ótimo para os arcos de projeção de 
abertura de portas, precisando apenas 

estar com o botão ORTHO ligado. 

tângulo. A seleção deve ser feita pelo 

primeiro canto (clique na tela) 
coordenada de dimensão - @30,10, por 

ão citado acima. Clique na tela para iniciar e 
uma coordenada cartesiana para dar suas dimensões = @30,10. 

Antes mesmo de clicar na tela, ao acionar o retângulo, digite F; 

Antes mesmo de clicar na tela, ao acionar o retângulo, digite C; 

eção pelo Menu Superior ou pela Ribbon. 



 

Menu Superior > Draw > POLYGON 
Guia Home

- Enter number of sides <
- center of polygon or [Edge]:
-  [Inscribed in circle/Circumscribed about circle]: 
- radius of circle:

 
- Enter number of sides <>: 
- center of polygon or [Edge]: 
-  [Inscribed in circle/Circumscribed about circle]: 
- radius of circle: 

 
- Enter number of sides <>: 
- center of polygon or [Edge]: 
- Specify first endpoint of edge: 
- Specify second endpoint of edge: 

 
 

 
9.9 POLYLINE 

 
Para desenhar polilinhas utiliza
que podem ser acessado das

 
Menu Superior > Draw 

      Guia Home > Draw > POLYLINE
 
As opções do comando POLYLINE que nos são 

  
A (Arc): Inicialmente o comando PLINE está ajustado para des

o comando para o modo arco e o AutoCAD exibirá uma 
construção de arcos   

U (Undo): Desfaz segmentos de linhas ou arcos recentes, adici
comando só é válido enquanto se 

L (Line): voltar para o segmento de linha reta 
As mensagens específicas para construção de arcos, 

seguintes: 
  

9.10 PEDIT 
 
Como visto anteriormente, as polilinhas podem ter u
adicionais.  
Quando se deseja mudar essas propriedades utiliza
 
Menu Superior >Modify > Object 
Guia Home > Modify > Edit Polyline
 
 
A mensagem inicial do comando é: 
Select polyline or [Multiple]:selecione a polilinha (ou linha)
 
Se a entidade selecionada não for uma polilinha, a 

selected is not a polyline 
Do you want to turn it into one?  
Se a resposta for "Y" (Yes), a entidade é convertid
 
[Close/Join/Width/Edit vertex/Fit/Spline/Decurve/Lt
 
C (Close): Cria um segmento de fechamento da polilinha, conect

o primeiro. A opção close aparece nas opções de edi

> POLYGON 
Home > Draw > POLYGON 

Enter number of sides <>: 5 
center of polygon or [Edge]: clique na tela para indicar o centro
[Inscribed in circle/Circumscribed about circle]: I 

radius of circle: 5 

Enter number of sides <>: 5 
center of polygon or [Edge]: clique na tela para indicar o centro
[Inscribed in circle/Circumscribed about circle]: C 

radius of circle: 5 

Enter number of sides <>: 5 
center of polygon or [Edge]: E 
Specify first endpoint of edge: clique na tela 
Specify second endpoint of edge: indique o comprimento lateral do polígono

Para desenhar polilinhas utiliza-se o comando POLYLINE ou PLINE, 
que podem ser acessado das seguintes maneiras: 

> POLYLINE 
POLYLINE 

ndo POLYLINE que nos são importantes são: 

Inicialmente o comando PLINE está ajustado para desenhar retas
o comando para o modo arco e o AutoCAD exibirá uma nova mensagem específ

Desfaz segmentos de linhas ou arcos recentes, adicionados à polilinha. O 
comando só é válido enquanto se estiver no processo de criação 

voltar para o segmento de linha reta 
As mensagens específicas para construção de arcos, quando for selecionada a opção arc, são as 

Como visto anteriormente, as polilinhas podem ter uma série de propriedades 

Quando se deseja mudar essas propriedades utiliza-se o comando. 

> Object > POLYLINE 
Edit Polyline 

A mensagem inicial do comando é: 
selecione a polilinha (ou linha) 

Se a entidade selecionada não for uma polilinha, a seguinte mensagem será apresentada Object 

Do you want to turn it into one? <Y> Deseja torná-la uma? <Y> 
Se a resposta for "Y" (Yes), a entidade é convertida em uma polilinha e então poder ser editada.

[Close/Join/Width/Edit vertex/Fit/Spline/Decurve/Ltype gen/Undo]: 

Cria um segmento de fechamento da polilinha, conectando o último segmento com 
o primeiro. A opção close aparece nas opções de edição se a polilinha for aberta; se a polilinha for 
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clique na tela para indicar o centro 

clique na tela para indicar o centro 

do polígono 

, 

retas. A opção arc ajusta 
nova mensagem específica para a 

onados à polilinha. O 

da a opção arc, são as 

ropriedades 

seguinte mensagem será apresentada Object 

a em uma polilinha e então poder ser editada. 

ando o último segmento com 
ção se a polilinha for aberta; se a polilinha for 



 

fechada a opção close é substituída por "open"
O (Open): Remove o último segm 
J (Join): Junta linha, arcos e polilinhas 
W (Width): Permite atribuir uma nova largura para toda a polil
Enter new width for all segments: Entre uma nova la 
F (Fit curve): Permite o alisamento de uma polilinha gerando curva

os vértices usando as direções tangentes que foram 
arcos juntando cada par de vértices

 
 
 
 
 

 

 

S (Spline curve): Cria uma curva do tipo quadrática ou cúbica, usando os v
polilinha selecionada como pontos de controle da cu

 
 
 
 
 

 
 
 
9.11 BOUNDARY 
 

O comando BOUNDARY permite criar regiões ou polilinhas que 
através dos limites de objetos 

  
Este comando pode ser usado quando precisamos junta

polilinhas com elipse, difíceis de serem realizados
comando Boundary é muito usado quando se deseja criar hachuras em ár
muito complexas e também calcular áreas.
separá-las para formar outro objeto.

 
O comando pode ser acessado das seguintes formas.
 
Menu Superior > Draw > Boundary 
Guia Home > Draw > Boundary
 

Após acessar o comando, será exibida a seguinte jan
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

As opções oferecidas na janela acima são as seguint
 

Permite clicar dentro da área do desenho, que quere
contornos uma polilinha. 

fechada a opção close é substituída por "open" 
Remove o último segmento de uma polilinha, tornando-a aberta

Junta linha, arcos e polilinhas 
Permite atribuir uma nova largura para toda a polilinha. Não muito utilizado mais

Enter new width for all segments: Entre uma nova largura para todo segmento:
Permite o alisamento de uma polilinha gerando curvas que se ajustam a todos 

os vértices usando as direções tangentes que foram especificadas. A curva consiste de um par de 
arcos juntando cada par de vértices 

uma curva do tipo quadrática ou cúbica, usando os v
polilinha selecionada como pontos de controle da curva 

permite criar regiões ou polilinhas que se formam 
e objetos intersecionados. 

Este comando pode ser usado quando precisamos juntar/unir linhas, arcos, 
polilinhas com elipse, difíceis de serem realizados com o comando Pedit. O 

é muito usado quando se deseja criar hachuras em áreas 
muito complexas e também calcular áreas. Pode-se também, criar regiões e 

las para formar outro objeto. 

O comando pode ser acessado das seguintes formas. 

> Boundary 
> Boundary 

Após acessar o comando, será exibida a seguinte janela: 

As opções oferecidas na janela acima são as seguintes: 

Permite clicar dentro da área do desenho, que queremos converte em região ou tornar os 
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a aberta 

Não muito utilizado mais 
rgura para todo segmento: 

s que se ajustam a todos 
especificadas. A curva consiste de um par de 

uma curva do tipo quadrática ou cúbica, usando os vértices de uma 

mos converte em região ou tornar os 



 

Object type: Permite selecionar que tipo Boundary que queremos c
 

Permite definir uma região ou polilinha 
Clique na opção New, selecione as entidades, pressi

deseja criar e clique OK, em seguida de um clique n

Permite selecionar que tipo Boundary que queremos criar. Região ou Polilinha.

Permite definir uma região ou polilinha selecionando as entidades que formarão a nova figur
Clique na opção New, selecione as entidades, pressione ENTER, selecione o tipo de objeto que se 

deseja criar e clique OK, em seguida de um clique na região interna das entidades selecionadas
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riar. Região ou Polilinha. 

selecionando as entidades que formarão a nova figura. 
one ENTER, selecione o tipo de objeto que se 

a região interna das entidades selecionadas. 



 

10 COMANDOS DE MODIFICAÇÃO

 
O AutoCAD possui vários comandos de edição os quais

estender, aparar, etc. e facilitam muito o trabalho
vistos a seguir. Eles estão no painel 

 

 
10.1 ERASE 

 
Permite a eliminação de objetos do desenho.
 
Menu Superior > Modify > Erase
 Guia Home > Modify > Erase
 
Para entrar no comando "ERASE" (Apagar) faça a segu

sequência mostrada abaixo: 
 
A mensagem que inicialmente aparece neste comando é
 
Select objects: Selecione os objeto
 

 
10.2 UNDO 

 
O comando UNDO (Desfazer) permite desfazer a última operação reali
este comando de duas formas: digitar a letra "U" na

clicar no ícone na barra de acesso rápido.
 

 
10.3 REDO 

 
Quando executado logo após o comando UNDO, o comand
último comando UNDO dado. Para executar o comando R

clique no ícone localizado na barra de acesso rápid
ENTER. 

 
 

10.4 MOVE 
 

O comando MOVE (mover) permite mover um ou mais objetos selecionad
outra, sem alterar sua orientação ou seu tamanho. O

tarefas na seqüência mostrada na figura.
 
Menu Superior > Modify > Move 
Guia Home > Modify > Move
 
As mensagens que o comando exibe são:
 

COMANDOS DE MODIFICAÇÃO 

O AutoCAD possui vários comandos de edição os quais permitem mover, copiar, rotacionar
estender, aparar, etc. e facilitam muito o trabalho para se elaborar um desenho. Estes comandos serão 
vistos a seguir. Eles estão no painel Modify da aba Home ou no menu Superior Modify.

 

Permite a eliminação de objetos do desenho. 

> Erase 
> Erase 

Para entrar no comando "ERASE" (Apagar) faça a seguinte seleção no menu de sobreposição na 

A mensagem que inicialmente aparece neste comando é: 

os objetos / ENTER para finalizar 

(Desfazer) permite desfazer a última operação realizada. Pode
este comando de duas formas: digitar a letra "U" na região de comandos e pressionar ENTER ou 

clicar no ícone na barra de acesso rápido. 

Quando executado logo após o comando UNDO, o comando REDO (Refazer) elimina o efeito do 
último comando UNDO dado. Para executar o comando REDO tenha o seguinte procedimento: 

clique no ícone localizado na barra de acesso rápido ou digite REDO na linha de co

(mover) permite mover um ou mais objetos selecionad
outra, sem alterar sua orientação ou seu tamanho. O comando pode ser acessado pelo painel de 

tarefas na seqüência mostrada na figura. 

> Move 
> Move 

As mensagens que o comando exibe são: 
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 permitem mover, copiar, rotacionar, 
 para se elaborar um desenho. Estes comandos serão 

ou no menu Superior Modify. 

eção no menu de sobreposição na 

(Desfazer) permite desfazer a última operação realizada. Pode-se executar 
 região de comandos e pressionar ENTER ou 

(Refazer) elimina o efeito do 
EDO tenha o seguinte procedimento: 

o ou digite REDO na linha de comandos e tecle 

(mover) permite mover um ou mais objetos selecionados de uma posição para 
 comando pode ser acessado pelo painel de 



 

 
Select objects: selecione os objetos 
Specify base point or [Displacement]:
Specify second point or <use first point as

deslocamento 
 

 
10.5 COPY 

 
O comando COPY (copiar)
para um novo local especificado, deixando os objeto

acessado pelo painel de tarefas na seqüência mostrada abaixo.
 
Menu Superior > Modify > Copy 
Guia Home > Modify > Copy
 
As mensagens que o comando exibe são:
  
Select objects: selecione os objetos
Specify base point or [Displacement/Mode]:

ou modo  
Specify second point or [Exit/Undo]:
 
O comando permite fazer múltiplas cópias, até que a

10.6 SCALE 
 

O comando SCALE (escala) permite aumentar ou diminu
selecionados. Valores acima de um aumentam o tamanh

diminuem o tamanho dos objetos. O comando pode ser 
tarefas, na seqüência mostrada abaixo.

 
Menu Superior > Modify > SCALE 
Guia Home > Modify > SCALE
 
As mensagens que o comando exibe são:

elecione os objetos 
Specify base point or [Displacement]: especifique o ponto de referência ou deslocamento
Specify second point or <use first point as displacement>: Especifique o segundo ponto do 

 

(copiar) é similar ao "MOVE", contudo ele copia os objetos selecionados 
para um novo local especificado, deixando os objetos originais intactos. O comando pode ser 

na seqüência mostrada abaixo. 

> Copy 
> Copy 

As mensagens que o comando exibe são:  

elecione os objetos 
Specify base point or [Displacement/Mode]: especifique o ponto de referência ou 

Specify second point or [Exit/Undo]: especifique o segundo ponto do deslocamento

O comando permite fazer múltiplas cópias, até que a tecla ENTER seja pressionada.
 

 
 
 

O comando SCALE (escala) permite aumentar ou diminuir o tamanho dos objetos 
selecionados. Valores acima de um aumentam o tamanho dos objetos. Valores entre zero e um 

diminuem o tamanho dos objetos. O comando pode ser acessado pelo Menu Superior ou pelo pai
tarefas, na seqüência mostrada abaixo. 

> SCALE 
> SCALE 

As mensagens que o comando exibe são: 
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specifique o ponto de referência ou deslocamento 
segundo ponto do 

contudo ele copia os objetos selecionados 
s originais intactos. O comando pode ser 

specifique o ponto de referência ou deslocamento 

specifique o segundo ponto do deslocamento 

 tecla ENTER seja pressionada. 

 

ir o tamanho dos objetos 
o dos objetos. Valores entre zero e um 

acessado pelo Menu Superior ou pelo painel de 



 

 
 
Select objects: Selecione os objetos
 Specify base point:Especifique o ponto de referênci 
Specify rotation angle or [Copy/Reference] Especifi

 
10.7 ROTATE 

 
O comando ROTATE (rotacionar) é usado para alterar 
por meio da rotação em relação 

painel de tarefas na seqüência mostrada abaixo.
 
Menu Superior > Modify > Rotate 
Guia Home > Modify > Rotate
 
As mensagens que o comando exibe são:
  
Select objects: Selecione os objetos 
Specify base point: Especifique o ponto de referência
Specify rotation angle or [Copy/Reference] <

momento que foi interessante ao mover o mouse
 

 
10.8 ALIGN 

 
O comando ALIGN (alinhar) permite alterar a orienta
O comando além de permitir alinhar o objeto a parti

tamanho para o mesmo tamanho do objeto que serviu d
ALIGN é ativado conforme mostrado abaixo:

 
Guia Home > Modify > ALIGN
 
Select objects: Selecione o objeto
Specify first source point: primeiro ponto de origem
Specify first destination point:
Specify second source point:
Specify second destination point:
Specify third source point or <continue>: 
Scale objects based on alignment points [Yes/No] <N

objeto baseado nos pontos de alinhamento [sim/não]:
 
 
 
 
 
 
 
 
 
 
 
 
 
 

: Selecione os objetos 
Specify base point:Especifique o ponto de referência a partir do qual o objeto será escalonado.
Specify rotation angle or [Copy/Reference] Especifique o fator de escala: [copia/referência]

O comando ROTATE (rotacionar) é usado para alterar a orientação de objetos já existentes, 
por meio da rotação em relação a um ponto qualquer. O comando pode ser acessado pe

painel de tarefas na seqüência mostrada abaixo. 

> Rotate 
> Rotate 

As mensagens que o comando exibe são: 

Selecione os objetos 
Especifique o ponto de referência 

n angle or [Copy/Reference] <>: digite o ângulo ou clique no 
momento que foi interessante ao mover o mouse 

O comando ALIGN (alinhar) permite alterar a orientação de objetos a partir de 
O comando além de permitir alinhar o objeto a partir de outro existente, permite também, mudar seu 

tamanho para o mesmo tamanho do objeto que serviu de referência para o alinhamento. O comando 
ALIGN é ativado conforme mostrado abaixo: 

> ALIGN 

Select objects: Selecione o objeto 
primeiro ponto de origem 

Specify first destination point: primeiro ponto de destino 
Specify second source point: segundo ponto de origem 

point: segundo ponto de destino 
Specify third source point or <continue>: Pressione ENTER 
Scale objects based on alignment points [Yes/No] <No>: Enter y or press ENTER

objeto baseado nos pontos de alinhamento [sim/não]: digite Y para sim ou pressione ENTER
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objeto será escalonado. 
que o fator de escala: [copia/referência] 

a orientação de objetos já existentes, 
a um ponto qualquer. O comando pode ser acessado pelo 

digite o ângulo ou clique no 

ção de objetos a partir de entidades existentes. 
r de outro existente, permite também, mudar seu 

e referência para o alinhamento. O comando 

o>: Enter y or press ENTER: Escalone o 
pressione ENTER 



 

10.9 MIRROR 
 

O comando MIRROR (Espelhar) permite o espelhamento 
as entidades originais. A linha de espelhamento pod

desenho, ou por meio de dois pontos 
espelhamento. O comando pode ser acessado pelo pain

 
Menu Superior > Modify > MIRROR 
Guia Home > Modify > MIRROR
 
As mensagens que o comando exibe 
 
Select objects: Selecione os objetos
Specify first point of mirror line:

de espelhamento 
Specify second point of mirror line:

linha de espelhamento:  
Erase source objects? [Yes/No] 

[sim/não] <n> 
 
 
 

10.10 STRETCH 
 

O Comando STRETCH (Esticar) permite aumentar ou dim
preservando as intersecções originais ou ponto fina

acessado pelo painel de tarefas, conforme mostrado abaixo.
 
Menu Superior > Modify > STRETCH 
Guia Home > Modify > STRETCH
 
As mensagens que o comando exibe são: 
 
Select objects: Selecione os objetos 
Select objects to stretch by cros

janela de cruzamento  
Specify base point or [Displacement]
Specify second point or <use first point as displac

deslocamento ou entre com as coorden
 
 
 
 
 
 
 
 
 
 
 
 
 

10.11 BREAK 
 
O comando BREAK (quebrar) apaga parte de alguns tip

etc..), selecionando-se dois pontos. O comando pode ser acessado pelo pa
mostrada abaixo. 

O comando MIRROR (Espelhar) permite o espelhamento de objetos, apagando ou mantendo 
as entidades originais. A linha de espelhamento pode ser qualquer entidade pertencente ao 

desenho, ou por meio de dois pontos que definem um segmento imaginário sobre o qual ser
espelhamento. O comando pode ser acessado pelo painel de tarefas na seqüência mostrada abaixo.

> MIRROR 
> MIRROR 

As mensagens que o comando exibe são: 

Selecione os objetos 
Specify first point of mirror line: Especifique o primeiro ponto da linha 

Specify second point of mirror line: Especifique o segundo ponto da 

Erase source objects? [Yes/No] <N>: Apaga os objetos originais 

O Comando STRETCH (Esticar) permite aumentar ou diminuir parte de desenho ou entidade, 
preservando as intersecções originais ou ponto final, respectivamente. O comando pode ser 

painel de tarefas, conforme mostrado abaixo. 

> STRETCH 
> STRETCH 

As mensagens que o comando exibe são:  

Selecione os objetos 
Select objects to stretch by crossing-window or crossing-polygon: Selecione os objetos por uma 

Specify base point or [Displacement]: Especifica o ponto base ou [deslocamento]
Specify second point or <use first point as displacement>: Especifica o Segundo ponto do 

deslocamento ou entre com as coordenadas (ou mesmo, usando o modo ortho)

O comando BREAK (quebrar) apaga parte de alguns tipos de entidades (linhas, círculos, arcos, 
se dois pontos. O comando pode ser acessado pelo painel de tarefas na 
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de objetos, apagando ou mantendo 
e ser qualquer entidade pertencente ao 

que definem um segmento imaginário sobre o qual será feito o 
el de tarefas na seqüência mostrada abaixo. 

inuir parte de desenho ou entidade, 
l, respectivamente. O comando pode ser 

Selecione os objetos por uma 

Especifica o ponto base ou [deslocamento] 
Especifica o Segundo ponto do 

(ou mesmo, usando o modo ortho) 

os de entidades (linhas, círculos, arcos, 
inel de tarefas na seqüência 



 

 
Menu Superior > Modify > Break 
Guia Home > Modify > Break
 
As mensagens que o comando exibe são:
  
Select objects: Selecione os objetos 
Specify second break point or [First point]:
 
Selecionando o segundo ponto, o objeto será quebrad

do objeto. Pressionando "F" antes da especificação do segundo,
segundo ponto de quebra com precisão; neste ca

 
Specify first break point: Especifique o primeiro ponto 
Specify second break point: 
 
 

10.12 ARRAY 
 

O comando ARRAY
seguindo um padrão retangular ou polar (circular). 

painel de tarefas, conforme mostrado abaixo.
 
Menu Superior > Modify > Array 
Guia Home > Modify > Array
 
 O recurso Array foi reformulado na versão 2012. Até

Array”.  
 
Vejamos como funciona: 

 
- Primeiro, seleciona

 
 
 
 
 
 

- Após confirmar a seleção, será perguntado o tipo de
 
 
 
 
 

- A seguir, tecle “B”
novo ponto: 

 
 
 
 
 
 

> Break 
> Break 

As mensagens que o comando exibe são: 

Selecione os objetos 
Specify second break point or [First point]: Entre com o Segundo ponto [ou F para o 

Selecionando o segundo ponto, o objeto será quebrado até este ponto, a partir do ponto de seleção 
Pressionando "F" antes da especificação do segundo, é possível especificar o primeiro e o 

segundo ponto de quebra com precisão; neste caso, as seguintes mensagens serão apresentadas.

Especifique o primeiro ponto 
 Especifique o segundo ponto 

comando ARRAY (Matriz) permite fazer múltiplas cópias de entidade
seguindo um padrão retangular ou polar (circular). O comando pode ser acessado pelo 

painel de tarefas, conforme mostrado abaixo. 

> Array 
> Array 

O recurso Array foi reformulado na versão 2012. Até a versão 2011, não existia a opção “Path 

Primeiro, seleciona-se o objeto com o comando ARRAY: 

Após confirmar a seleção, será perguntado o tipo de array: 

“B” para indicar um ponto base para a contagem do Array

- Arraste alguns objetos de forma ALEATÓRIA na tela, 
importe com quantidade ou espaçamento e CLIQUE:
 
- Confirme TODAS AS DEMAIS QUESTÕES.
tudo que resta através de uma nova guia que foi ins
denominada ARRAY. 
 
 
- SELECIONE o grupo do Array. Veja que é exibida uma 
guia: 
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Entre com o Segundo ponto [ou F para o primeiro] 

o até este ponto, a partir do ponto de seleção 
 é possível especificar o primeiro e o 

so, as seguintes mensagens serão apresentadas. 

(Matriz) permite fazer múltiplas cópias de entidades selecionadas 
O comando pode ser acessado pelo 

 a versão 2011, não existia a opção “Path 

para indicar um ponto base para a contagem do Array e clique neste 

Arraste alguns objetos de forma ALEATÓRIA na tela, não se 
importe com quantidade ou espaçamento e CLIQUE: 

Confirme TODAS AS DEMAIS QUESTÕES. Iremos alterar 
tudo que resta através de uma nova guia que foi inserida, 

SELECIONE o grupo do Array. Veja que é exibida uma nova 



 

 
 Altere agora, com o grupo do Array selecionado, qua
 
 Podemos também fazer 

- Escolha a opção 
 
 
 
 
 

- Clique no ponto onde os objetos estarão dispostos a
array);

- Digite a quantidade de objetos na barra de comandos
total do array (o primeiro também deve ser contato 

- Na última parte, entre com o valor de ângulo de pre
360).

 
 

Altere agora, com o grupo do Array selecionado, quantidade de linhas, colunas, 

bém fazer Array POLAR. Veja como configurar: 
 

- Selecione primeiro o objeto; 
 
 
 
 
 
 
 

Escolha a opção PO – Polar; 

 
Clique no ponto onde os objetos estarão dispostos a

array); 
 
 
 

 
Digite a quantidade de objetos na barra de comandos

total do array (o primeiro também deve ser contato no total);
 
 
 
 
 
 
 
 
 

Na última parte, entre com o valor de ângulo de pre
360). 
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ntidade de linhas, colunas, espaços etc. 

Clique no ponto onde os objetos estarão dispostos ao redor (centro do 

Digite a quantidade de objetos na barra de comandos que você quer no 
no total); 

Na última parte, entre com o valor de ângulo de preenchimento (padrão é 



 

 E também, seguindo um caminho
 

-

-
algumas cópias são geradas.
 
 
 
 
-

-
percurso indicado.

 
 

10.13 TRIM 
 

O comando TRIM (Aparar) permite aparar entidades de
precisamente na intersecção com outra(s) 

painel de tarefas na seqüência mostrada abaixo.
 
Menu Superior > Modify > Trim 
Guia Home > Modify > Trim
 
As mensagens que o comando exibe são:
  
Select objects or <select all>:
Select object to trim or shift-

shift para estender: 
 
 
 
 
 
 
 
 
 
 
 

10.14 EXTEND 
 

O comando EXTEND (Estender) permite estender entida
precisamente na intersecção com outra(s) entidade(s
painel de tarefas como mostra a figura.

 
Menu Superior > Modify > EXTEND 
Guia Home > Modify > EXTEND
 
As mensagens que o comando exibe são: 

um caminho, opção Array PATH: 

- Desenhe o objeto e o caminho. Selecione o objeto a 
 
 
 
 
 
 

-  Selecione o caminho (spline) e arraste o cursor do 
algumas cópias são geradas. 
 
 
 
 
- Digite a quantidade total de cópias e confirme as demais mensagens.

 
- Verifique que as cópias são distribuídas de forma uniforme so
percurso indicado. 

 
 
 

O comando TRIM (Aparar) permite aparar entidades de modo que elas terminem 
precisamente na intersecção com outra(s) entidade(s). O comando pode ser acessado pelo 

painel de tarefas na seqüência mostrada abaixo. 

> Trim 
> Trim 

As mensagens que o comando exibe são: 

Select objects or <select all>: Selecione os objetos: (selecione a aresta de corte)
-select to extend or: Selecione o objeto(s) para cortar ou pressione 

O comando EXTEND (Estender) permite estender entidades de modo que elas 
precisamente na intersecção com outra(s) entidade(s). O comando pode ser acessado pelo 
painel de tarefas como mostra a figura. 

> EXTEND 
> EXTEND 

As mensagens que o comando exibe são:  
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Desenhe o objeto e o caminho. Selecione o objeto a ser duplicado: 

Selecione o caminho (spline) e arraste o cursor do mouse. Note que 

confirme as demais mensagens. 

que as cópias são distribuídas de forma uniforme sobre o 

 modo que elas terminem 
entidade(s). O comando pode ser acessado pelo 

(selecione a aresta de corte) 
Selecione o objeto(s) para cortar ou pressione 

des de modo que elas terminem 
). O comando pode ser acessado pelo 



 

Select boundary edges: Selecione a aresta(s) limite 
Select objects or <select all>: 
[Fence/Crossing/Project/Edge/Undo]:

próximo das pontas que serão extendidas)
 

 
10.15 FILLET 

 
O comando Fillet permite fazer a concordância de duas entidad
O comando pode ser acessado pelo painel de tarefas,

 
Menu Superior > Modify > FILLET 
Guia Home > Modify > FILLET
 
As procedimento geral é: 
 
Select first object or [Undo/Polyline/Radius/Trim/Multiple]: 

RAIO 
Specify fillet radius <0.2000>: 
Select first object or [Undo/Polyline/Radius/Trim/M

quiser 
Select first object or [Undo/Polyline/Radius/Trim/Multiple]: 
Select second object or shift-
 
 
 

 
 
 
 
 

10.16 CHAMFER 
 

O comando CHAMFER (chanfrar) permite ajustar 
especificado. Sua operação é similar ao comando FIL
especificadas forem iguais a zero, as duas entidade

a intersecção destas. O comando pode ser acessado p
  
Menu Superior > Modify > CHAMFER 
Guia Home > Modify > CHAMFER
 
As mensagens que o comando exibe são:
 
Select first line or [Undo/Polyline/Distance/Angle/ 
Specify first chamfer distance <
Specify second chamfer distance <30.0000>: 

Selecione a aresta(s) limite 
Select objects or <select all>: Selecione os objetos 

[Fence/Crossing/Project/Edge/Undo]: clique nas sobre as linhas a serem extendidas (cliq
próximo das pontas que serão extendidas) 

 
 

Fillet permite fazer a concordância de duas entidades com um raio pré
O comando pode ser acessado pelo painel de tarefas, como mostrado abaixo.

> FILLET 
> FILLET 

object or [Undo/Polyline/Radius/Trim/Multiple]: digite R para configurar primeiro o 

ecify fillet radius <0.2000>: digite o radio 
Select first object or [Undo/Polyline/Radius/Trim/Multiple]: digite M para criar múltiplos raios se 

object or [Undo/Polyline/Radius/Trim/Multiple]: clique na primeira aresta do canto
-select to apply corner or [Radius]: clique na segunda aresta do canto

O comando CHAMFER (chanfrar) permite ajustar duas entidades com um chanfro 
especificado. Sua operação é similar ao comando FILLET. Se as distâncias 
especificadas forem iguais a zero, as duas entidades serão simplesmente estendidas até 

a intersecção destas. O comando pode ser acessado pelo de tarefas na seqüência mostrada abaixo.

> CHAMFER  
> CHAMFER 

As mensagens que o comando exibe são: 

Select first line or [Undo/Polyline/Distance/Angle/Trim/Method/Multiple]: digite D
Specify first chamfer distance <0.0000>: 30 Especifique a primeira distância
Specify second chamfer distance <30.0000>: Especifique a segunda distância
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clique nas sobre as linhas a serem extendidas (clique 

es com um raio pré-definido. 
 como mostrado abaixo. 

digite R para configurar primeiro o 

digite M para criar múltiplos raios se 

clique na primeira aresta do canto 
clique na segunda aresta do canto 

duas entidades com um chanfro 
LET. Se as distâncias 

s serão simplesmente estendidas até 
na seqüência mostrada abaixo. 

digite D 
Especifique a primeira distância 

Especifique a segunda distância 



 

Select first line or [Undo/Polyline/Distance/Angle/
Select second line or shift

concordância dos cantos 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

10.17 OFFSET 
 

O comando OFFSET (cópia paralela) permite gerar cóp
uma distância determinada e lado específico. O 

na seqüência mostrada na figura. 
 
Menu Superior > Modify > OFFSET 
Guia Home > Modify > OFFSET
 
As mensagens deste comando são:
  
Specify offset distance or [Through/Erase/Layer] <8 
Select object to offset or [Exit/Undo] <Exit>:  
Specify point on side to offset or [Exit/Multiple/U

um dos lados objeto onde será a cópia
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

10.18 DIVIDE 
 

O comando DIVIDE (Dividir) permite dividir uma enti
iguais, identificando as divisões com pontos. Deve

divisões sejam visíveis. O comando pode ser acessad
figura. 

 
Menu Superior > Draw > DIVIDE 
Guia Home > Draw > DIVIDE
 
As mensagens deste comando são:
 
Select object to divide: Selecione o objeto que será dividido

Select first line or [Undo/Polyline/Distance/Angle/Trim/Method/Multiple]: Selecione a primeira linha
Select second line or shift-select to apply corner: Selecione a segunda linha ou shi

O comando OFFSET (cópia paralela) permite gerar cópias paralelas de entidades existentes com 
uma distância determinada e lado específico. O comando pode ser acessado pelo painel de tarefas 

> OFFSET 
> OFFSET 

As mensagens deste comando são: 

Specify offset distance or [Through/Erase/Layer] <8.0000>: digite o valor para o offset
Select object to offset or [Exit/Undo] <Exit>: Seleciona o objeto para cópia 
Specify point on side to offset or [Exit/Multiple/Undo] <Exit>: Especifique um ponto clicando em 

será a cópia 

O comando DIVIDE (Dividir) permite dividir uma entidade em um número especificado de segmentos 
iguais, identificando as divisões com pontos. Deve-se mudar a aparência do ponto para que as 

divisões sejam visíveis. O comando pode ser acessado pelo painel de tarefas na seqüência mostrada na 

> DIVIDE 
> DIVIDE 

As mensagens deste comando são: 

Selecione o objeto que será dividido 
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]: Selecione a primeira linha 

Selecione a segunda linha ou shift para 

ias paralelas de entidades existentes com 
comando pode ser acessado pelo painel de tarefas 

para o offset 
 

Especifique um ponto clicando em 

dade em um número especificado de segmentos 
se mudar a aparência do ponto para que as 

de tarefas na seqüência mostrada na 



 

Enter the number of segments or [Block]: 
objeto. 

  
 
10.19 EXPLODE 

 
O comando EXPLODE (explodir) permite decompor bloco
individuais. 

 
 O comando pode acessado das seguintes formas:
 
Menu Superior > Modify > EXPLODE
Guia Home > Modify > EXPLODE
 
A mensagem deste comando é:
 
Select objects: Selecione o objeto:
 
 

10.20 LENGTHEN (comprimento)
 

O comando LENGHTEN permite mudar o comprimento de o
Este comando não afeta objetos fechados
 
Menu Superior > Modify > LENGHTEN 
Guia Home > Modify > LENGHTEN
 
As mensagens deste comando são as seguintes:
  
Select an object or [Delta/Percent/Total/Dynamic]:
 
Você pode estabelecer primeiro, qual dos métodos se

ou, selecionar o objeto e na seqüência definir o mé
Delta: muda o comprimento do  
Percent: muda o comprimento do objeto por uma porce

do objeto.  
Total: muda o comprimento do objeto atual, especifi

um ponto final no objeto.  
Dynamic: muda o comprimento do objeto de forma dinâ
 
 

10.21 BLEND 
 

O recurso Blend
segmento criando sempre curvas tangenciais entre do
Procedimento:

 
Select first object or [CONtinuity]: 
Select second object: selecione o
 
 
 
 
 
 
 

Enter the number of segments or [Block]: digite o valor para quantas segmentos sera dividido

O comando EXPLODE (explodir) permite decompor blocos, polilinhas e dimensões, em entidades 

O comando pode acessado das seguintes formas: 

> EXPLODE 
> EXPLODE 

A mensagem deste comando é: 

Select objects: Selecione o objeto: selecione o objeto / tecle ENTER para finalizar

LENGTHEN (comprimento)  

O comando LENGHTEN permite mudar o comprimento de objetos e de ângulo incluso de arcos. 
Este comando não afeta objetos fechados 

> LENGHTEN 
> LENGHTEN 

As mensagens deste comando são as seguintes: 

object or [Delta/Percent/Total/Dynamic]: selecione o objeto 

Você pode estabelecer primeiro, qual dos métodos será usado para mudar o comprimento do objeto 
ou, selecionar o objeto e na seqüência definir o método a ser usado. 

Delta: muda o comprimento do objeto por um incremento especificado. 
Percent: muda o comprimento do objeto por uma porcentagem especificada do comprimento total 

Total: muda o comprimento do objeto atual, especificando o comprimento total absoluto a partir de 

Dynamic: muda o comprimento do objeto de forma dinâmica, arrastando com o mouse.

O recurso Blend foi inserido na nova versão 2012. A proposta é cria
segmento criando sempre curvas tangenciais entre dois segmentos separados. 
Procedimento: 

first object or [CONtinuity]: selecione o segmento da esquerda 
selecione o segmento da direita 
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digite o valor para quantas segmentos sera dividido o 

s, polilinhas e dimensões, em entidades 

selecione o objeto / tecle ENTER para finalizar 

bjetos e de ângulo incluso de arcos. 

rá usado para mudar o comprimento do objeto 

ntagem especificada do comprimento total 

cando o comprimento total absoluto a partir de 

mica, arrastando com o mouse. 

foi inserido na nova versão 2012. A proposta é criar um novo 
is segmentos separados.  



 

11 TEXTOS E ESTILOS ANOTATIVOS

 
Os textos em AutoCAD que se encontram no desenho 

que se adequem de forma desejada com relação 
necessário, antes de escrever algo, criar o que cha
anotativa aciona um tamanho fixo para a altura da l
tamanho alterar proporcionalmente a escala.

 
Vale salientar que nem todos os estilos de textos o

que serão impregados diretamente no 
ligada, apenas da configuração dos estilos, pois os
interessa. 

 
Veja exemplos de ajustes corretos

diferentes escalas: 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
O procedimento correto para 

 
1- Criação dos estilos anotativos;
2- Configuração e ativação da escala pretendida na hor
3- Digitar os textos em si. 

 
 
 

CORRETO, pois 
há tamanhos 
IGUAIS de 

textos mesmos 
em diferentes 

escalas 

E ESTILOS ANOTATIVOS 

CAD que se encontram no desenho – MODEL, precisam ser tratados de forma 
que se adequem de forma desejada com relação às ESCALAS futuras de impressão de seu projeto. É 
necessário, antes de escrever algo, criar o que chamamos de ESTILOS ANOTATIVOS.
anotativa aciona um tamanho fixo para a altura da letra no final da impressão, não deixando o texto e 

proporcionalmente a escala. 

Vale salientar que nem todos os estilos de textos ou cotas devem ser anotativos. Textos ou cotas 
que serão impregados diretamente no PAPER do AutoCAD não necessitam da propriedade anotativa
ligada, apenas da configuração dos estilos, pois os mesmos não entraram em escala. Vamos ao que 

ajustes corretos e errados com relação às alturas das letras (tamanhos) em 

O procedimento correto para uso de textos no AutoCAD, resumindo então, é:

anotativos; 
Configuração e ativação da escala pretendida na hora da plotagem; 
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precisam ser tratados de forma 
futuras de impressão de seu projeto. É 

ESTILOS ANOTATIVOS. A propriedade 
etra no final da impressão, não deixando o texto e seu 

u cotas devem ser anotativos. Textos ou cotas 
não necessitam da propriedade anotativa 

 mesmos não entraram em escala. Vamos ao que 

s alturas das letras (tamanhos) em 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

uso de textos no AutoCAD, resumindo então, é: 

ERRADO, pois 
há tamanhos 
diferentes dos 
textos mesmo 
em diferentes 

escalas 



 

11.1 Estilos anotativos 
 
 Para criação de estilos anotativos, use da opção in
 

 
- Ou acesse através do comando STYLE

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Estilo anotativo 
para ser anexado 
ao estilo de cotas 

(altura dos 
números das 

cotas)  em geral 
do MODEL 

Para criação de estilos anotativos, use da opção indicada abaixo, dentro do painel Annotation:

 

STYLE. A tela abaixo mostra como deverá ficar a configuração:
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dicada abaixo, dentro do painel Annotation: 

mostra como deverá ficar a configuração: 
 

 
 

 
 
 
 
 
 
 

 
 
 
 
 
 

Estilo anotativo 
para os textos 
em geral do 

MODEL 



 

11.2 Definição de escalas junto aos estilos anotativos
 
 É obrigatório informar ao AutoCAD qual escala prete
na plotagem para que os estilos anotativos
criar e ativar as escalas para que os estilos não “
ficando no tamanho já pré estipulado no estilo anot
height). Ao lado veja onde devemos criar a escala a
de ser preparada para uma escala em METROS.

 
 
 
 
 
 
- A seguir, clique no botão Add para criar uma nova escala anotativa:

 

 
- Abaixo, um exemplo de escala anotativa para metros 
 

 
- Ative a escala, tendo então o processo completo par

 

 
 

11.3 Digitando textos no Model
 
Os textos no AutoCAD podem ser criados com 2 comand

usamos o comando TEXT para textos simples de poucas
mais longos como legendas; ele é como u

 
Menu Superior > Draw > TEXT > 
Guia Home > Annotation > TEXT 

junto aos estilos anotativos 

É obrigatório informar ao AutoCAD qual escala pretendida 
na plotagem para que os estilos anotativos se entendam. Devemos 
criar e ativar as escalas para que os estilos não “entrem” na escala, 
ficando no tamanho já pré estipulado no estilo anotativo (paper text 
height). Ao lado veja onde devemos criar a escala anotativa, além 

ala em METROS. 

para criar uma nova escala anotativa: 

 

Abaixo, um exemplo de escala anotativa para metros – 1000/75: 

 

Ative a escala, tendo então o processo completo para digitação dos textos anotativos:

 

Digitando textos no Model 

Os textos no AutoCAD podem ser criados com 2 comandos: TEXT e MTEXT
usamos o comando TEXT para textos simples de poucas linhas ou 1 única linha e o MTEXT para textos 
mais longos como legendas; ele é como um editor de texto mais completo. 

> TEXT > Singleline Text 
> TEXT 
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a digitação dos textos anotativos: 

MTEXT. A diferença é que 
 linhas ou 1 única linha e o MTEXT para textos 



 

Ribbon > Aba Annotate > TEXT
 
A opção SINGLE LINE TEXT

conforme mostrado abaixo: 
  
Specify start point of text or [Justify/Style]: 
Specify rotation angle of text <0>:
Assim que estas opções forem definidas, basta digit

Para encerrar, pressione novamente 
 
A opção MULTILINE TEXT pede que seja definido o primeiro 

canto de um retângulo que conterá o texto e apresen
mensagens na região de comandos:

 
Menu Superior >Draw >TEXT
Ribbon > Aba Home > Annotation> Multiline Text 
Ribbon > Aba Annotate > Multiline Text
 
Specify first corner: Especifique
Specify opposite corner or [Height /Justify /Linespacing /Rotation 

/Style /Width /Columns]: Especifique o canto oposto ou a
[altura/justificação/espaço entre  

linhas/estilo/largura/colunas]:
 
Antes de especificar o segundo ponto, as opções aci

texto. 
 
Assim que o segundo ponto do retângulo for especifi

mesmo possa ser digitado. Observe que os painéis de
formatação de texto: 

 
 
 
 
 
 
 
 
 
 
 

Aba Annotate > TEXT 

SINGLE LINE TEXT pede que seja definido o ponto inicial do texto e o

Specify start point of text or [Justify/Style]: Ponto inicial de digitação (clique na tela)
Specify rotation angle of text <0>: especifique ângulo de rotação (GERALMENTE É ZERO)
Assim que estas opções forem definidas, basta digitar o texto e teclar ENTER para mudar de linha. 

novamente ENTER. 

pede que seja definido o primeiro 
canto de um retângulo que conterá o texto e apresenta as seguintes 
mensagens na região de comandos: 

TEXT > Multiline Text 
Aba Home > Annotation> Multiline Text 
Aba Annotate > Multiline Text 

Especifique o primeiro canto 
[Height /Justify /Linespacing /Rotation 

Especifique o canto oposto ou a 

linhas/estilo/largura/colunas]: 

Antes de especificar o segundo ponto, as opções acima poderão ser ajustadas antes de se dig

Assim que o segundo ponto do retângulo for especificado abrir-se-á uma caixa de texto, para que o 
mesmo possa ser digitado. Observe que os painéis de tarefas mudam, contendo todas as opções de 
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pede que seja definido o ponto inicial do texto e o ângulo de rotação, 

de digitação (clique na tela) 
(GERALMENTE É ZERO) 

ar o texto e teclar ENTER para mudar de linha. 

ma poderão ser ajustadas antes de se digitar o 

á uma caixa de texto, para que o 
 tarefas mudam, contendo todas as opções de 



 

12 DIMENSIONAMENTOS OU 

 
As cotas do desenho devem ser ad

outras, dos objetos apresentados num desenho.
ANOTATIVO, para que se adéqüem as escalas pretendidas na plo

 
A ordem de trabalho com as cotas é:
 

1- Criação dos estilos anotativos;
2- Configuração e ativação da escala pretendida na hor
3- Cotar o desenho em MODEL. 

 
12.1 Estilos anotativos de cotas

 
Para a criação de estilos anotativos para cotas, pr
 

 
- Ou através do comando DIMSTYLE.

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

- Na tela acima, iremos clicar no botão New
novo estilo e não aproveite os que já vem prontos.
 
- Veja abaixo as telas para se criar estilos anotativ
chamadas: 
 
 
- Estilos com linhas – EXTERNAS:

DIMENSIONAMENTOS OU COTAS 

As cotas do desenho devem ser adicionadas para mostrar o tamanho, ângulos, tolerânci
outras, dos objetos apresentados num desenho. As cotas, assim como os textos, devem ter um 

, para que se adéqüem as escalas pretendidas na plotagem. 

A ordem de trabalho com as cotas é: 

Criação dos estilos anotativos; 
Configuração e ativação da escala pretendida na hora da plotagem; 

cotas 

Para a criação de estilos anotativos para cotas, proceda: 

 

DIMSTYLE. Veja a tela abaixo de criação de estilos para cotas

botão New para criarmos um novo estilos anotativo. Sempre crie um 
novo estilo e não aproveite os que já vem prontos. 

Veja abaixo as telas para se criar estilos anotativos de cotas COM e SEM linhas de cotas e de 

EXTERNAS: 
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cionadas para mostrar o tamanho, ângulos, tolerâncias, entre 
As cotas, assim como os textos, devem ter um ESTILO 

Veja a tela abaixo de criação de estilos para cotas: 

estilos anotativo. Sempre crie um 

os de cotas COM e SEM linhas de cotas e de 



 

 
- Ao lado, é acionado a opção Annotative e dado um 
nome. Indique o nome mais apropriado;

 
 
 
 
 
 
 
 
 
 
 

- A primeira guia Lines 
configurar cor, tipo e espessura das 
linhas das cotas.
 
- Por ser um estilo anotativo
precisamos configurar valores 
numéricos, apenas altere os seletores 
com valores = ByLayers
eles. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

- Na guia Symbols and Arrows,
altere as opções
o estilo demarcador da cota como 
desejado. Em curso, utilizamos as 
opções Oblique, Architectural Tick 
ou Dot. 
 
- Altere o valor de 
configura o tamanho do demarcador 
da cota. Não é necessário alterar mais 
nenhum parâmetro nesta gui
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acionado a opção Annotative e dado um 
nome. Indique o nome mais apropriado; 

guia Lines nos permite 
configurar cor, tipo e espessura das 
linhas das cotas. 

Por ser um estilo anotativo, não 
precisamos configurar valores 
numéricos, apenas altere os seletores 

valores = ByLayers em todos 

Symbols and Arrows, 
altere as opções First e Second para 
o estilo demarcador da cota como 
desejado. Em curso, utilizamos as 

Oblique, Architectural Tick 

Altere o valor de Arrow size = 2. Isto 
configura o tamanho do demarcador 
da cota. Não é necessário alterar mais 
nenhum parâmetro nesta guia. 



 

 

- Text style: escolha a opção 
1.5 ou qualquer outro estilo de texto 
criado com o nome que você deu 
quando criou o estilo de texto 
anotativo para os números anexados 
as cotas; 
 
- Text color: escolha a cor desejada.

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

- Unit format:
Decimal; 
 
- Precision: deixe sempre com duas 
casas decimais (0.00);
 
- Trailing: desligue a opção para 
manter sempre duas casas decimais 
nos valores numéricos das cotas.

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

- Perceba o estilo criado. O nome que você criou aparece na lista.
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escolha a opção ARIAL 
ou qualquer outro estilo de texto 

criado com o nome que você deu 
quando criou o estilo de texto 
anotativo para os números anexados 

escolha a cor desejada. 

Unit format: verifique se está em 

deixe sempre com duas 
casas decimais (0.00); 

desligue a opção para 
manter sempre duas casas decimais 
nos valores numéricos das cotas. 

nome que você criou aparece na lista. 



 

Deve-se criar estilos de cotas anotativos
novo: 

 
 
 
 
 
 
 

 
 

12.2 Definição de escalas junto aos estilos anotativos
 

Geralmente, quando criamos
quando chegamos neste ponto. Caso a escala pretendi
deixá-la ativada na barra inferior: 

 
 
 
 
 
 
- Caso a opão acima ainda não exista, crie, conforme 
 
 
 

se criar estilos de cotas anotativos SEM as linhas de cotas e de chamada. Crie um estilo 

 
 
 
 
 
 
 
 
 
 

- Na guia Lines, ligue as quatro caixas dos 
parâmetros Supress, e assim, as linhas 
cotas serão desativadas. 

 
 
- Veja abaixo os estilos criados:

 

 
 
 
 
 
 
 
 
 

Definição de escalas junto aos estilos anotativos 

Geralmente, quando criamos estilos de textos, toda a configuração das escalas 
quando chegamos neste ponto. Caso a escala pretendida para adequação do estilo já esteja criada, basta

Caso a opão acima ainda não exista, crie, conforme é explicado no capítulo de textos.

Página 48 

de cotas e de chamada. Crie um estilo 

, ligue as quatro caixas dos 
, e assim, as linhas das 

Veja abaixo os estilos criados: 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

estilos de textos, toda a configuração das escalas estão já criadas 
da para adequação do estilo já esteja criada, basta 

é explicado no capítulo de textos. 



 

12.3 Inserção de cotas no desenho
 

A utilização das cotas é determinante para a leitur
do projeto na prancha. Os tipo de cotas existentes 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

- 
 
- 
diagnosticar a distância entre dois pontos, indifer
cartesiano do AutoCAD;
 
- 
 
- 
 
- 
 
- 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Inserção de cotas no desenho 

A utilização das cotas é determinante para a leitura final de medidas e qualquer dimensionamento 
do projeto na prancha. Os tipo de cotas existentes mais comuns para desenho arquitetônico são:

 
 Linear: cria cotas horizontais ou verticais; 

 
 Aligned: cria cotas horizontais, verticais ou diagonais. A p

diagnosticar a distância entre dois pontos, indiferente dos eixos do plano 
cartesiano do AutoCAD; 
 
 Angular: determinar o ângulo entre duas retas; 

 
 Arc Length: indica o comprimento do arco selecionado;

 
 Radius: indica o raio do carco ou circunferência selecionad

 
 Diameter: indica o diâmetro do arco ou circunferência.
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a final de medidas e qualquer dimensionamento 
mais comuns para desenho arquitetônico são: 

cria cotas horizontais, verticais ou diagonais. A proposta é 
diagnosticar a distância entre dois pontos, indiferente dos eixos do plano 

 

indica o comprimento do arco selecionado; 

indica o raio do carco ou circunferência selecionada; 

indica o diâmetro do arco ou circunferência. 



 

13 HACHURAS 

 

13.1 HATCH 
 
O comando HATCH (hachurar) permite hachurar regiões definidas de um 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

A seleção deste comando é feita conforme mostrado a
 
Menu Superior >Draw > HATCH 
Guia Home > HATCH 
 
A interação com o comando HATCH

continuada na versão 2012, através da Ribbon
 
 
 

 
 
A seguir, as opções detalhadas sobre as opções ofer
 

 

 

 

 

hachurar) permite hachurar regiões definidas de um desenho

A seleção deste comando é feita conforme mostrado abaixo.  

> HATCH 

comando HATCH é feita, a partir do AutoCAD 2011
através da Ribbon, como mostrado na figura abaixo: 

A seguir, as opções detalhadas sobre as opções oferecidas pelo recurso Hatch:

Adicione uma nova área a ser preenchida, escolhendo
clicando dentro desta área; 

- Select: selecionar um objeto a ser preenchido;
 
- Remove: remover uma área que foi selecionada;
 
- recriar a área a ser preenchida; 

- Ainda no painel Boundaries, clique para abrir o painel por inteiro 
para encontrar esta opção. Ligada, podemos editar a
a região de preenchimento da hachura; 

- Painel que contem os tipos de hachuras ou preenchim
uso com o comando Hatch; 
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desenho: 

2011 e 

ecidas pelo recurso Hatch: 

Adicione uma nova área a ser preenchida, escolhendo esta opção e 

selecionar um objeto a ser preenchido; 

remover uma área que foi selecionada; 

, clique para abrir o painel por inteiro 
para encontrar esta opção. Ligada, podemos editar através de grips 

Painel que contem os tipos de hachuras ou preenchimentos para 



 

 

 

 
 
 
 
 
 

 
 

 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Escolha entre: 
 
- Solid: preencher com cor sólida; 
 
- Gradient: preencher com tons gradientes; 
 
- Pattern: o Pattern é a própria hachura – padrões;
 
- User defined: definições do usuário; 

- Hatch Transparency: é novo no AutoCAD. Oferece
transparência (grau de opacidade) da hachura ou pre

 
- Angle: ângulo de rotação da hachura; 
 
- Scale: escala ou dimensionamento da hachura (tamanho do 
detalhe); 
 
- Indique com um clique no ponto no desenho, o ponto de origem da 
hachura; 

- Ligada, a opção Associative define se a hachura é atualizada 
automaticamente quando a área de preenchimento é al

- Diz se a hachura será anotativa ou não; 

 
 

- A opção de Match Properties oferece dois sub itens:
 

- Use current origin: copia todas as propriedades de uma hachura 
alvo para a atualmente selecionada, menos o ponto d

 
- Use source hatch origin: copia todas as propriedades de uma 
hachura alvo para a atualmente selecionada, incluindo o ponto de 
origem. 
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padrões; 

é novo no AutoCAD. Oferece-nos opção de 
transparência (grau de opacidade) da hachura ou preenchimento; 

ou dimensionamento da hachura (tamanho do 

no desenho, o ponto de origem da 

define se a hachura é atualizada 
automaticamente quando a área de preenchimento é alterada; 

oferece dois sub itens: 

: copia todas as propriedades de uma hachura 
alvo para a atualmente selecionada, menos o ponto de origem; 

copia todas as propriedades de uma 
selecionada, incluindo o ponto de 



 

14 CRIAÇÃO DE BLOCOS

 
 
 
 
 
 
 
 
Um bloco é um conjunto de entidades agrupadas de ta

bloco é dado um nome, que pode ter até 255 caracter
 
O uso de blocos é recomendado quando se deseja construir uma

de um desenho, para aplicações particulares.
 
Quando se define um bloco, ele poderá ser inserido 

com diferentes escalas e ângulo de rotação. Um bloco pode ser composto de entidad
desenhadas em vários layers, com diferentes cores e

 
As duas regras básicas para a construção e definiçã
 
1ª Todas as entidades pertencentes a um bloco que f

terão suas cores e tipos de linhas alteradas para a
inserção, se esta for diferente do layer 0.

 
2ª Quando as entidades pertencentes a um bloco fore

diferentes do layer 0, as entidades preservarão sua
ativo no processo de inserção tenha tipo de linha e

 

14.1 BLOCK 
 
O comando BLOCK (Bloco) permite criar blocos de par

conjunto de entidades de um desenho. O comando é ac
tarefas. 

 
Menu Superior > Draw > Block 
Guia Home> Block > Create 
Guia Insert > Block > Create
 
 
 
 

 

 
A interação com este comando é feita digitando

mostrado na figura. 
 
Será apresentada a seguinte janela:
 
 
 

CRIAÇÃO DE BLOCOS 

Um bloco é um conjunto de entidades agrupadas de tal forma a constituir um único objeto. A este 
bloco é dado um nome, que pode ter até 255 caracteres. 

blocos é recomendado quando se deseja construir uma biblioteca de conjunto de partes 
de um desenho, para aplicações particulares. 

Quando se define um bloco, ele poderá ser inserido no desenho pelo nome que lhe foi atribuído, 
o de rotação. Um bloco pode ser composto de entidad

desenhadas em vários layers, com diferentes cores e tipos de linhas. 

As duas regras básicas para a construção e definição de blocos são: 

1ª Todas as entidades pertencentes a um bloco que foram criadas e definidas no layer 0, 
terão suas cores e tipos de linhas alteradas para a cor e tipo de linha do layer ativo no processo de 
inserção, se esta for diferente do layer 0. 

2ª Quando as entidades pertencentes a um bloco forem criadas e definidas e
diferentes do layer 0, as entidades preservarão suas cores e tipos de linhas, mesmo que o layer 
ativo no processo de inserção tenha tipo de linha e cor diferentes. 

O comando BLOCK (Bloco) permite criar blocos de partes das entidades desenhadas ou de todo o 
conjunto de entidades de um desenho. O comando é acessado pelo menu superior ou pelo painel de 

> Block >Create 
Create 
Create 

A interação com este comando é feita digitando-se block na linha de comandos ou conforme 

Será apresentada a seguinte janela: 
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l forma a constituir um único objeto. A este 

 biblioteca de conjunto de partes 

no desenho pelo nome que lhe foi atribuído, 
o de rotação. Um bloco pode ser composto de entidades que foram 

am criadas e definidas no layer 0, 
 cor e tipo de linha do layer ativo no processo de 

m criadas e definidas em layers 
s cores e tipos de linhas, mesmo que o layer 

tes das entidades desenhadas ou de todo o 
essado pelo menu superior ou pelo painel de 

se block na linha de comandos ou conforme 
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Name: Deve-se entrar com o nome desejado para o bloco. Se o nome especificado para o bloco já 

existir, será apresentada a seguinte mensagem: 
 
 
 
 
 
 
 
 
 
 
 

 
Referência do bloco já existe no desenho. Atualizar a definição e a referência do bloco?  
Se desejar atualizar a referência do bloco para o atual, clique em sim, caso contrário clique não e 

digite outro nome. 
 
Base Point: Especifica o ponto base de inserção para o bloco. O valor default e 0,0,0 
Specify insertion base point: Especifique o ponto de inserção  
Object: Para fazer a seleção de objetos que irão compor o bloco 
 
 
Retain: Retém os objetos originais distintos após o bloco ser criado  
Convert to block: Converte os objetos selecionados para uma instância de bloco 
Delete: Apaga os objetos selecionados do desenho após o bloco ser criado. 
 
Allow Exploding: Especifica se ou não o bloco pode ser explodido 
 
Block Unit: Especifica as unidades de inserção para a referência do bloco  
Hyperlink: Permite inserir um hyperlink nas definições do bloco para um arquivo, associando-o ao 

model space ou ao Layout ou ainda, para uma página da web. 
  
 
NOTA: Utilizando este tipo de bloco, ele poderá ser utilizado apenas no projeto atual. Você 

poderá apenas inseri-lo em outro projeto usando o processo básico da informática COPIAR e 
COLAR (CTRL+C e CTRL+V). 
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14.2 WBLOCK 
 
Foi visto anteriormente que o comando BLOCK permite criar blocos que podem ser inseridos 

somente no desenho corrente. Com o comando WBLOCK, pode-se gravar um bloco em um arquivo 
externo, e assim, utilizá-lo em outros desenhos. A interação deste comando é feita pela linha de comando 
digitando-se WBLOCK: 

 
Será exibida a tela de diálogo Write Block.  
Source 
Block: Permite selecionar um bloco 

existente para salvar como arquivo. Selecione o 
nome na lista.  

Entire Drawing: Selecione o desenho 
corrente para salvar como bloco. 

Objects: Selecione os objetos para salvar 
um arquivo. Especifique o ponto base e selecione 
os objetos. 

 
File Name and Path: pasta onde será 

gravado o bloco Insert Units - medida a ser usada 
quando o bloco for 

inserido. 
 
 
 
 
 
 
 
 
 

14.3 INSERT 
 
Este comando utilizamos para que possamos inserir blocos. Estes blocos podem ser os que foram 

criados através do comando BLOCK ou WBLOCK. 
 

    ou     
 
- Ribbon > Painel Block > Insert 
- Menu Insert > Block 
 
- Utilize a lista de nomes para inserir (caso tenha já 

tenha inserido o mesmo bloco ou criado através do 
comando BLOCK ou busque um bloco criado com o 
comando WBLOCK através do botão Browse... 
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15 ATRIBUTOS PARA BLOCOS 

 
Atributos são tratados pelo AutoCAD como entidades tipo texto, associados a um bloco. 
 
Os atributos podem definir propriedades essenciais tais como: tipo de material, custo, dimensões, 

etc., e gravá-los num arquivo em disco para posterior processamento por programas suplementares, ou 
transferi-los para programas de banco de dados. 

 
Para ilustrar o uso de atributos, será criado um carimbo para posterior inserção em folhas de 

desenho, supondo que estas já tenham sido criadas como blocos. Todas as informações pertinentes a ele 
serão definidas como atributos. 

 
15.1 Definição de atributos 

 
A seqüência apresentada a seguir é uma das maneiras de se trabalhar com atributos, 

compreendendo sua definição e edição, que darão subsídios para posteriores implementações.  
Digite o nome do arquivo, o caminho onde o bloco ou os objetos serão salvos e a unidade de 
 
A definição de atributos é feita utilizando o comando "ATTDEF", cuja seleção e interação inicial é 

pela linha de comandos digitando ATTDEF ou, pelo painel de tarefas Attributes na aba Insert. 
 
Menu Superior > Draw > Block > Define Attributes  
Guia Insert > Attributes > Define Attributes 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Será exibida a tela de diálogo Attribute Definition.  
Os quatro modos de atributos possibilitam definir a maneira de sua apresentação na tela gráfica e 

como ser feita a interação quando de sua inserção no desenho. Abaixo os modos de atributos são 
detalhados: 

 

 
I (Invisible): a opção "I" é usada quando não se deseja que o valor ou texto do atributo apareça na 



   

Página 56 
 

tela gráfica quando o bloco é inserido. 
 
 
C (Constant): todas as informações pertinentes ao atributo não serão questionadas durante o 

processo de inserção do bloco. 
 
V (Verify): permite a verificação ou troca do valor ou texto do atributo durante o processo de 

inserção do bloco. 
 
P (Preset): o valor ou texto do atributo não será questionado durante o processo de inserção do 

bloco, porém, possibilita sua posterior definição via edição de atributos ou tela de diálogo.  
Este modo é utilizado quando não se deseja perder tempo no processo de criação do desenho, ou 

os dados referentes aos atributos não estão ainda plenamente definidos. 
 
O "default" para os modos de atributos (ICVP) é "N". Se a resposta para o "Attribute modes" for "I", 

"C", "V" ou "P", o modo correspondente é mudado. Após a escolha do(s) modo(s) do atributo, os próximos 
parâmetros são: 

 
Attribute tag - O "Attribute tag" identifica o nome do campo onde o valor ou texto do atributo será 

alocado.  
Por exemplo, na definição que será feita para os atributos do bloco "CARIMBO", o "Attribute tag" 

para o nome do cliente, poderia ser "CLIENTE", isto é, a variável "nome do cliente" será sempre 
endereçada para o campo ("Attribute tag") "CLIENTE". O "Attribute tag" pode conter até 31 caracteres 
porém, não pode ser nulo nem conter espaços em branco. 

 
Attribute prompt - Neste ponto deve-se determinar o termo ou frase que alertará sobre a 

informação desejada para o atributo. Esta frase aparecerá na linha de comandos no processo de inserção 
do bloco (Exemplo: Entre com a escala). Se o "Attribute prompt" for nulo, respondendo com "ENTER", o 
"Attribute Tag" será usado como tal. 

 
NOTA. Quando o modo "Constant" é especificado para o valor ou texto de um atributo, o 

"Attribute prompt" será suprimido no processo de definição do atributo. 
 
Default attribute value - Pode ser especificado um valor ou texto inicial para o atributo. Quando o 

modo "VERIFY" é ativado ou os modos "C", "V" e "P" forem todos "N", durante o processo de inserção do 
bloco este valor ou texto pode ser alterado. 

 
Exemplo: Valor inicial do atributo = Cobre. Durante o processo de inserção teremos: 
Default attribute value <Cobre>: "ENTER" (aceita o valor "default") ou  
Default attribute value <Cobre>: Alumínio (o atributo para o material será alumínio). 
 
A última definição de um atributo é seu posicionamento no desenho, cuja interação é idêntica ao 

comando "TEXT", apresentada a seguir: 
 
Start point or Align/Center/Fit/Middle/Right/Style: 
 
NOTA: Uma vez definidos todos os atributos associados a um desenho, deve-se salvá-lo 

como um bloco com o comando "WBLOCK". 
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16 LAYOUT E PREPARAÇÃO PARA PLOTAGEM 

 
Neste capítulo final, trataremos da questão de configuração e preparação da plotagem ou 

impressão de seu desenho. O ícone para plotar é o de Plot, situado na barra superior de acesso rápido: 
 
 
 
 
 
 
Porém, algumas medidas devem ser tomadas previamente, como: 
 
- Criação de novos layouts e edição 
- Diagramação de margem e carimbo 
- Geração de escalas para o desenho 
- Ajuste do arquivo .CTB (espessuras e saídas de cor finais para as linhas do desenho) 
 
 

16.1 Inserindo uma nova folha 
 
Tudo o que desenvolvemos em MODEL precisamos transportar e diagramar em vistas, escalas, 

com margem, carimbo e demais anotações no que denominamos de modo PAPER. Na prática, dizemos 
que estamos criando um LAYOUT, onde este é necessário estar corretamente configurado com relação a 
unidade de medida aplicada, escala e anotações anotativas de formas também corretamente aplicadas 
para que você veja EXATAMENTE o que está no paper o que será impresso ou plotado no papel. 

 
Iniciamos com a questão de inserir um novo layout. Veja o procedimento (MODO PAPER): 

 
- Aqui, demonstramos o caminho para criar um 

novo layout: 
 
Menu Insert > Layout > Create Layout 

Wizard 
 
 

 
 
 
 
 

- Esta tela resume em nos dizer que iremos passar 
por um processo de criação de um novo layout, com 
configuração de saída de plotter, viewports, title 
blocks etc. 
 
- Identifique, por hora, um novo nome para o layout 
que está sendo criado, no campo indicado; 
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- Neste passo, identifique a saída para plotagem ou 
impressão. Caso tenha uma impressora ou plotter 
configurada, escolha-a. Do contrário, escolha entre 
outro tipo de saída que o AutoCAD oferece. 
 

Exemplos interessantes de uso são o DWG 
TO PDF e DWF6 (ambos fechamento de arquivo para 
impressão e acolhem as propriedades criadas pelo 
arquivo .CTB, onde veremos já neste capítulo); 

 
 
 

- Escolha o formato da folha e unidade de medida. De 
preferência ao nosso sistema métrico, selecione a 
opção Milimeters; 

 
 
 
 
 
 
 
 
 

 
- De preferência, escolhemos aqui a opção 
Landscape, com a leitura do desenho em paisagem; 

 
 
 
 
 
 
 
 
 
 

- Aqui escolha, de preferência, a opção None. Esta 
tela trata do que o AutoCAD denomina de title block. 
Elementos como margem, carimbo e espaço para 
legendas aqui são oferecidas prontas.A opção “None” 
é escolhida justamente para criarmos isso ao nosso 
modo. 
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- Aqui, o passo a passo nos oferece pré-
diagramações e geração de viewports (vistas, em 
português) com determinadas escalas. 
 
- Por horas, escolhemos a opção None, para 
conseguirmos ficar a vontade na diagramação de 
novas viewports e escalas em nosso futuro 
layout. 

 
 
 
 
 

 
 

- Tela de conclusão. Apenas diz que criamos o 
layout e que podemos modificá-lo, a qualquer 
momento na opção Page Setup (botão de 
aplicativo AutoCAD, canto superior esquerdo). 

 

 
 
 
 
 
 
 
 
 

16.2 Eliminando o limite de impressão 
 
Ao certo, é melhor dizer que estaremos simplesmente “zerando” a área de impressão, que é 

exibida, muitas vezes, quando acabamos de inserir um novo layout, através de uma linha tracejada ao 
redor da folha. Veja o exemplo: 
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O procedimento é o seguinte: 
 
- Acesse com o botão direito sobre a guia da folha, a opção Page Setup Manager: 
 
 
 
 
 
 
 
 
 
- A seguir, uma tela com as folhas criadas será apresentada. Escolha a folha que queira modificar e 

clique no botão Modify, a direita: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
- Iremos clicar no botão Properties, ao lado da saída de printer/plotter, da janela Page Setup: 
 
 
 
 
 
 
 
 
 
 
 
 
 
- A tela a seguir oferece recursos de configuração em geral de plotter, plotagem e layout. 

Escolheremos a opção Modify Standard Paper Sizes (Printable Area), pois será nesta opção que iremos 
“zerar” a área imprimível. Veja: 
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- E na mesma tela, não podemos esquecer-nos de selecionar, novamente, o formato de nossa folha 
que está sendo modificada, na caixa de seleção inferior: 

- Veja o nosso exemplo, escolhemos a opção ISO A3 (420.00 X 297.00 MM) que é o nosso formato 
utilizado para o exemplo. 

 
- Clique no botão Modify, à direita; 
 
 
 
 
 
 

- Veja que todos os campos DEVEM conter valores 
zeros. Senão estiver assim, faça as devidas 
alterações e, em seguida, cliquem em Avançar; 

 
 
 
 
 
 
 
 
 
 

- Por fim, a modificação foi realizada. Clique no 
botão Concluir para finalizarmos. 

 
 
 
 
 
 
 
 
 
 
 
 

16.3 Margem e carimbo 
 
Podemos inserir uma margem em nossa nova folha pronta a ser utilizada a partir de um retângulo 

(comando RECTANGLE). Verifique antes se uma layer apropriada foi criada. 
 
Processo: 
 
- Digite o comando RECTANGLE ou acesse pela Ribbon > Painel 

Draw: 
 
 
- Para um exemplo em folha A3, cuja margem da lateral esquerda é de 
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25MM e inferior é de 7MM, digite a coordenada absoluta (referente ao canto inferior esquerdo da folha) de 
25,7.  

 
Lembre-se de NÃO USAR O ARROBA (@) nesta primeira coordenada. 
 
- A seguir, digite o tamanho total da margem. 

No caso da folha A3, utilizamos a coordenada 
relativa em @388,283. Estes valores servem devido 
ao desconto total da folha e suas margens. Veja: 

 
 
 
 
 
 
 
 
 
 
- Confira a tabela a seguir. Ela contém informações sobre os tamanhos de folhas padrão ABNT e 

suas margens: 
 

Formato Dimensões Margens 
Padrão 

espessura da 
linha – ABNT 

A0 1189X841 25/10/10/10 1,4 
A1 841X594 25/10/10/10 1,0 
A2 594X420 25/7/7/7 0,7 
A3 420X297 25/7/7/7 0,5 
A4 297X210 25/7/7/7 0,5 

 
 
O carimbo entra nesta hora. Ele deve ser criado através do comando WBLOCK. Faça com os 

atributos, para obter um resultado interessante, onde as informações são preenchidas de forma dinâmica e 
no momento em que se está inserindo o mesmo (Rever capítulo 17 – Atributos de blocos). 

 

Inserimos o carimbo através do comando INSERT (Rever capítulo 16 – Blocos). 

 

 

 

16.4 Viewports e as escalas anotativas 
 
 Atualmente, as escalas fornecidas pelo AutoCAD são denominadas como escalas anotativas. Isto 

significa que todo e qualquer elemento de estilo anotativo será adaptado automaticamente junto a escala a 
ser escolhida para a viewport no layout. 

 
 Cotas e textos são elementos muito utilizados com o estilo anotativo, no qual podemos visualizar a 

opção ligada para as duas ferramentas, como mostra a seguir: 
 



   

Página 63 
 

- Estilos de textos (Text Style); 
 
 
 
 
 
 
 
 
 

- Estilos de cotas (Dimension Style). 
 
 
 
 
 
 

 
Quando criamos elementos anotativos, queremos dizer que estes estarão exatamente com o 

tamanho pré configurado de seus textos, setas, espaçamentos etc, indiferentemente da escala em que se 
desejará exibir seu desenho no layout, mantendo-se com respeito nossas configurações. 

 
Procedimento: 
 
- Crie uma nova viewport (vista) em seu layout: 
 

- Acione o comando RECTANGLE e desenhe a área a ser definida como vista. Abaixo a vista está sendo 
selecionada para ser diferenciada da margem, para fácil identificação (retângulo criado): 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

- Acesse o menu View / Viewports / Object e selecione o retângulo para que ele se torne uma nova 
viewport (vista): 
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- Seu desenho será exibido dentro da nova viewport: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

- Dê um duplo clique dentro da viewport e escolha a sua escala desejada no botão de 
escala na barra de status: 

 
- Caso seja necessário ativar novas escalas aos elementos anotativos, lembre-se de, 
no MODEL ou dentro da viewport, acionar o botão “Automatically add scales to 
annotative objects when the annotation scale changes” e ativar as demais escalas 
para uma correta exibição de diversas escalas na mesma folha: 

 
NOTA: utilize o comando VPROTATEASSOC para determinar se, ao rotacionar uma vista, o 

conteúdo acompanha a rotação ou não, com valor 1 ou 0, sendo 1 para rotacionar junto a vista e 0, 
para não rotacionar. Use o comando ROTATE “comum” para testar o funcionamento. 
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16.5 Comando PLOT e arquivo CTB 
 

É a parte que nos importamos em fechar o arquivo para plotagem ou impressão. Após o layout 
totalmente diagramado, digite o comando PLOT ou clique no ícone da impressora na barra de acesso 
rápido: 

 
 
 
 
É importante constatar os parâmetros sempre antes de mandar plotagem o seu trabalho. Lembre-se 

também que, ao digitar o comando PLOT ou clicar no ícone da impressora, esteja com o SEU LAYOUT 
ABERTO. 

 
Os parâmetros a serem constatados: 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
O arquivo CTB é o responsável por definir os estilos de penas (ou linhas) 

no AutoCAD. Ao clicar no botão denominado “More Options”, uma nova área de 
parâmetros é exibida no painel do comando PLOT: 

 
 
 
 
 
A nova área de parâmetros é a seguinte: 
 
- Veja o parâmetro Plot style table (pen assignments). É nesta opção que 

configuramos os estilos de linhas do projeto. Clique na seta da lista para 
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constatar as mais diversas opções de arquivo CTB. 
- Podemos escolher o arquivo que melhor nos adéqua. 
 
ACAD.CTB = é utilizado para saída colorida (COLOR); 
MONOCHROME.CTB = usado para impressões ou plotagem 
MONOCROMÁTICAS. 

 
 
  

 
Escolha a sua opção e clique no botão a direita de edição. Veja a figura abaixo: 
 
 
 
 
 
Veja a tela a seguir: 

 
- De fato, configuramos apenas a 
cor de saída, espessura de linha e 
acabamentos de endpoint e junção. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Após toda a configuração e método ensinado em aula, de cor por cor, clique no botão Save As.  
 
Lembre-se de dar um outro nome para o arquivo, afim de proteger e conservar o original e manter o 

diretório que o AutoCAD indica para salvar. A pasta Plot Styles é a que manter todos os arquivos CTB e 
neste, é garantido que seu novo arquivo de estilos seja exibido sempre na lista de Plot Style Table, na tela 
PLOT. 
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Se na opção Printer/Plotter estiver configurado para DWG to PDF.pc3, clique em Apply to Layout 

e no botão OK. Com este procedimento, iremos gerar então um arquivo PDF, para impressão do seu novo 
layout prontinho. 
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17 COMANDOS DE MENSURAMENTO E PESQUISA 

 
É constante a necessidade de verificar se distâncias, áreas, ângulos, entre outros, estão corretos e 

de encontro ao desejado. Fazer este tipo de verificação durante o projeto nos garante uma quantidade 
menor de correções no futuro. 

 
- Na guia Home, podemos acessar o painel Utilities; 
 
Iremos verificar o comando MEASUREGEOM e as suas possibilidades de mensuramento 
do AutoCAD: 

 
 

 
- Distance: ou mesmo, o antigo comando DIST (ou DI), para mensurar a distância entre 
dois pontos indicados (clicados) na tela; 
 
- Radius: clique sobre a linha de um círculo ou arco para conferir o raio; 
 
- Angle: ao clicar sobre dois segmentos de linha, a opção Angle exibe o grau de abertura 
entre elas; 
 
- Area: ir clicando em três ou mais pontos de uma área no desenho, conseguimos 
mensurar perímetro e área quadrada daquela região demarcada; 
 
- Volume: podemos calcular automaticamente o volume de um objeto. Clique nos pontos 
específicos delimitadores da base e, em seguida, digite a altura deste objeto 

conceitualmente visualizado para constatar o volume. 
 
 
Existe também um comando muito interessante que é o comando LIST. Com ele, podemos tirar 

diversas informações do objeto selecionado. Veja: 
 

- Primeiro, selecione o objeto a ser consultado; 
 
- Após isso, digite o comando LIST e tecle ENTER. 
 
Veja a janela de informação 
exibida: 

 
 
Nesta, que é uma janela de exibição de textos, 

é informado o objeto origem, indicado como 
“CIRCLE”, sua layer “esquadrias”, o espaço de 
desenho que é o “Model space”, o ponto central 
absoluto no model, o “Center point”, o raio, em 
“radius”, circunferência em “circumference” e área, 
em “area”. 
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18 DESENHO EM PERSPECTIVA ISOMÉTRICA 

 
Um desenho isométrico é uma simulação em 2D do objeto em 3D. Portanto, uma vez criado, não é 

possível ver o objeto 
de diferentes posições, vistas em perspectivas ou remoção de linhas ocultas. 
 
O modo isométrico pode ser iniciado mudando-se o SNAP para o modo "ISOMETRIC SNAP", via 

opção do menu Superior ou pela barra de status, clicando com o botão direito do mouse em SNAP e 
selecionando Settings...: 

 
 

 
 
 
 
Você deverá cair diretamenta na Guia Snap and Grid. 
 
Altere, conforme é exibido na figura, o tipo de snap padrão do projeto, de Rectangular Snap para 

Isometric Snap: 
 
 
 
 
 
 
 
 
 
Confira o cursor como é alterado, exibindo um plano isométrico já em ativa: 
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18.1 Isoplane 
 
Agora, basta usar da tecla F5 para alternar entre os planos isométricos existentes, que são: TOP, 

LEFT e RIGHT. Também pode-se utilizar do comando ISOPLANE e escolher entre os planos indicados: 
 
 
 
 
 

 
18.2 Isocircle 

 
Para desenhar círculo isométricos (ou ellipse, se constatar da visualização), utilizamos o comando 

ELLIPSE (ou comando EL): 
 
Procedimento: 
 
- Primeiro: digite o comando ELLIPSE ou EL; 
- Segundo: entre com a opção ISOCIRCLE (tecle I); 
- Terceiro: clique no ponto do desenho onde ficará o centro do circulo isométrico; 
- Quarto: atenção ao plano isométrico – tecle F5 até estar no plano condizente a sua necessidade; 
- Quinto: entre com o valor do raio, digitando-o e tecle ENTER para finalizar.  
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19 TABELA DE COMANDOS RÁPIDOS DO AUTOCAD 

 
Comandos de desenho 
LINE L ARC A 
POLYLINE PL HATCH H 
SPLINE SPL REGION REG 
CIRCLE C POINT PO 
RECTANGLE REC DIVIDE DIV 
ELLIPSE EL XLINE XL 
POLYGON POL DONUT DO 
Comandos de modificação 
MOVE M TRIM TR 
COPY CO EXTEND EX 
ROTATE RO EXPLODE X 
MIRROR MI FILLET F 
STRETCH S CHAMFER CHA 
SCALE SC OFFSET O 
ARRAY AR PEDIT PE 
BREAK BR ERASE E 
HATCHEDIT HE OVERKILL OV 
Comandos de textos, cotas e estilos relacionados 
DTEXT DT DIMLINEAR DLI 
MTEXT MT DIMALIGNED DAL 
STYLE ST DIMRADIUS DRA 
  DIMDIAMETER DDI 
  DIMANGULAR DAM 
  DIMSTYLE D 
Mensuramento e pesquisa 
DISTANCE DI LIST LI 
MEASUREGEOM MEA AREA ARE 
Paletas e demais painéis 
LAYERS LA PROPERTIES PR 
Comandos relacionados a blocos 
BLOCK B INSERT I 
WBLOCK W BEDIT BE 
Comandos em PAPER 
MAKEVIEWPORT MV PAGESETUP PAG 
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